I'm having problems with "solid fill" can anyone help!!!!

I'm having problems with "solid fill" can anyone help!!!!

Post by Jane Griffith » Thu, 16 Oct 1997 04:00:00



I've just installed release 14 on my machine & I'm having great
difficulty plotting "solid donuts" & "filled arrow heads", they look as
if they are solid on the screen, but when I plot they are coming out
like a half hatched donut or arrow. The circles look as if they are
hatched with a checkered pattern.

Can anyone help me please, incase anyone knows of a command that might
be a simple & inexpensive way of solving my problem

Regards
Jane Hughes

 
 
 

I'm having problems with "solid fill" can anyone help!!!!

Post by William Desha » Fri, 17 Oct 1997 04:00:00



>I've just installed release 14 on my machine & I'm having great
>difficulty plotting "solid donuts" & "filled arrow heads", they look as
>if they are solid on the screen, but when I plot they are coming out
>like a half hatched donut or arrow. The circles look as if they are
>hatched with a checkered pattern.

>Can anyone help me please, incase anyone knows of a command that might
>be a simple & inexpensive way of solving my problem

>Regards
>Jane Hughes

It sounds like you might have the check box to hide invisible lines
checked.  It'll do that to polylines and solids.  This doesn't sound like
an r14 solid fill hatch pattern problem.

-
Bill DeShawn



 
 
 

I'm having problems with "solid fill" can anyone help!!!!

Post by GOOD » Fri, 17 Oct 1997 04:00:00


i havent see this problem, but when you find the answer, please forward it to
 me.

Rob Good


Robert Good

 
 
 

I'm having problems with "solid fill" can anyone help!!!!

Post by Ian A. Whi » Sat, 18 Oct 1997 04:00:00


On Wed, 15 Oct 1997 18:13:38 +0100, Jane Griffiths


>I've just installed release 14 on my machine & I'm having great
>difficulty plotting "solid donuts" & "filled arrow heads", they look as
>if they are solid on the screen, but when I plot they are coming out
>like a half hatched donut or arrow. The circles look as if they are
>hatched with a checkered pattern.

>Can anyone help me please, incase anyone knows of a command that might
>be a simple & inexpensive way of solving my problem

If you are using the HP-GL/2 driver, run HPCONFIG at the Command:
prompt, pick the Pens... button, and make sure that all pens have the
=46ill set to Solid.

You can also check to see if colours are being converted to greyscale
and make them all print as solid black.

--

Regards,

Ian A. White, CPEng
WAI Engineering
Sydney 2000
Australia

Ph:  +61 2 418 203 229
=46ax: +61 2 9622 0450

Junk e-mail will be returned, as is, to the sender's host system.

 
 
 

I'm having problems with "solid fill" can anyone help!!!!

Post by Jim Lake » Sat, 18 Oct 1997 04:00:00


Check to see if "hideplot" is on. If so, turn it off.




: I've just installed release 14 on my machine & I'm having great
: difficulty plotting "solid donuts" & "filled arrow heads", they look as
: if they are solid on the screen, but when I plot they are coming out
: like a half hatched donut or arrow. The circles look as if they are
: hatched with a checkered pattern.

 
 
 

I'm having problems with "solid fill" can anyone help!!!!

Post by Dennis Shi » Sun, 19 Oct 1997 04:00:00


Greetings


Quote:>I've just installed release 14 on my machine & I'm having great
>difficulty plotting "solid donuts" & "filled arrow heads", they look as
>if they are solid on the screen, but when I plot they are coming out
>like a half hatched donut or arrow. The circles look as if they are
>hatched with a checkered pattern.

Frequently, but not necessarily in your case, this is the result of a pen
width setting. Try changing the pen width in the Plot dialog setup and see
if it helps.

Just a wild guess.

Dennis Shinn
Seattle AutoCAD User Group
CAD Systems manager/GLY Construction
http://www.halcyon.com/jeeper

 
 
 

1. """"*****"""""""******""""PLEASE HELP"""""******""""""******

Sorry about the asterixes, but I'm getting desperate, does anyone know how
to interpret the LWPOLYLINE entity in R14. I have written a program to
interpret a DXF file, but I have no description for the LWPOLYLINE. If you
have the manuals, I think it's in appendix C. I hope someone out there can
help me

Dale Atkin

newsgroups)

2. Automatic transaction in Bill & Deposit

3. """""""""""Services in Archicad and Autocad""""""""""""

4. The Creature...

5. """""""""Offer - drawing in archicad and autocad""""""""""""

6. Help! Sun IPX drive needs repair or replacement

7. """""""""""Services in Archicad and Autocad"""""""""

8. Services.exe using 99% of CPU Time?!?

9. """""Services in archicad and autocad"""""

10. """ LATEST SOFTWARE """"

11. putting a filled shape "in front" or "behind" another in 2d

12. what's wrong with using "reflection" instead of "join???"