STB video card problems?

STB video card problems?

Post by Sporkma » Thu, 22 Jul 1999 04:00:00



Seems like somebody posted something a little while back about STB
Permedia-2 based cards.  Can't remember if it was positive or negative,
but I'm having major problems with my new card and SolidWorks (no other
apps).  I have the latest driver and I've tweaked everything tweakable
in the driver setup *and* in SolidWorks.  Lines all over the place in
wireframe mode . . . happens in the 99 pre-release also . . . although
the shaded model looks ALMOST correct (a few misplaced graphics there
also).
 
 
 

STB video card problems?

Post by Jim Bergantze » Thu, 22 Jul 1999 04:00:00


If it's a Permedia2 based card, then you could also give the 3DLabs
reference drivers a go.  Point your browser to
http://www.3dlabs.com/drivers/index.html, you will need to login to their
support area before d/ling the drivers.  Just another option to try, hope
this helps.

Jim Bergantzel
Tridaq, Inc.


Quote:> Seems like somebody posted something a little while back about STB
> Permedia-2 based cards.  Can't remember if it was positive or negative,
> but I'm having major problems with my new card and SolidWorks (no other
> apps).  I have the latest driver and I've tweaked everything tweakable
> in the driver setup *and* in SolidWorks.  Lines all over the place in
> wireframe mode . . . happens in the 99 pre-release also . . . although
> the shaded model looks ALMOST correct (a few misplaced graphics there
> also).


 
 
 

STB video card problems?

Post by per_o_hoe » Thu, 22 Jul 1999 04:00:00


You may likely find that the card will run just fine with the Permedia2
drivers available from www.3dlabs.com

I used to have a "no name" graphics card with the Permedia2 chipset and
must say it ran beautifully with the drivers made available by the
OpenGL experts at 3DLabs.

Frankly, I don't think highly of the drivers, generally speaking, from
STB...

Per O. Hoel



Quote:> Seems like somebody posted something a little while back about STB
> Permedia-2 based cards.  Can't remember if it was positive or
negative,
> but I'm having major problems with my new card and SolidWorks (no
other
> apps).  I have the latest driver and I've tweaked everything tweakable
> in the driver setup *and* in SolidWorks.  Lines all over the place in
> wireframe mode . . . happens in the 99 pre-release also . . . although
> the shaded model looks ALMOST correct (a few misplaced graphics there
> also).

Sent via Deja.com http://www.deja.com/
Share what you know. Learn what you don't.
 
 
 

STB video card problems?

Post by Kev Parki » Fri, 23 Jul 1999 04:00:00




> You may likely find that the card will run just fine with the
Permedia2
> drivers available from www.3dlabs.com

> I used to have a "no name" graphics card with the Permedia2 chipset
and
> must say it ran beautifully with the drivers made available by the
> OpenGL experts at 3DLabs.

> Frankly, I don't think highly of the drivers, generally speaking, from
> STB...

> Per O. Hoel



> > Seems like somebody posted something a little while back about STB
> > Permedia-2 based cards.  Can't remember if it was positive or
> negative,
> > but I'm having major problems with my new card and SolidWorks (no
> other
> > apps).  I have the latest driver and I've tweaked everything
tweakable
> > in the driver setup *and* in SolidWorks.  Lines all over the place
in
> > wireframe mode . . . happens in the 99 pre-release also . . .
although
> > the shaded model looks ALMOST correct (a few misplaced graphics
there
> > also).

> Sent via Deja.com http://www.veryComputer.com/
> Share what you know. Learn what you don't.

I'm using an STB GlyderMax-2 card, the driver on the CD it came with
was *as was the one that was sent on floppy with a note saying use
this not the one on the CD. after weeks of searching I managed to find
a new driver that I installed a couple of month's ago & is still
working fine (touch wood!!).
The STB ref for the driver is: 4.00.1381.6035, you should be able to
download it still. if you have any problems e-mail me & I'll send it by
return.

Cheers,

Kev
--
Use AlphaWave Technology Limited For All Your
Engineering Design Requirements. Find us at:
http://www.veryComputer.com/

Sent via Deja.com http://www.veryComputer.com/
Share what you know. Learn what you don't.

 
 
 

STB video card problems?

Post by Sporkma » Sat, 24 Jul 1999 04:00:00


YESSS . . . that's the card.  The 3DLabs drivers don't work with it either.
I can't find that driver on the STB site -- they've been bought out by 3dfx,
who obviously doesn't give a damn.  Please send the driver.  TIA

> I'm using an STB GlyderMax-2 card, the driver on the CD it came with
> was *as was the one that was sent on floppy with a note saying use
> this not the one on the CD. after weeks of searching I managed to find
> a new driver that I installed a couple of month's ago & is still
> working fine (touch wood!!).
> The STB ref for the driver is: 4.00.1381.6035, you should be able to
> download it still. if you have any problems e-mail me & I'll send it by
> return.

 
 
 

1. STB Video Card

Running Acad R12 Windows on Gateway G6-200 , Win 95 with STB Virge (TM)
/VX 4MB 3D Video Card, and having problem with intersecting lines on right
angles appearing to overlap. Vivitron 700 display is set at 256 color at
640 x 480.  Same drawing does not reflect this problem when viewed on
P5-133 with older STB 2MB card.  Has anyone else experienced the problem
and is there a cure short of swapping out the video card? Thanks for any

2. possible bug in 6.0.3, unsure though

3. STB video cards

4. Wanted Toaster (Any version)

5. Problems with Dell computers with STB graphics cards

6. Multiple Scan 15AV Green

7. FS: Video 7 SPEA 1280 CAD Video card (SVGA)

8. %% WANTED: DeskJet +/500

9. "Trails" with new system/STB Velocity Card

10. Video cards again (TNT cards)

11. Video Card Problems with SW2003

12. NVIDIA Quadro 4 700XGL video card problems.