Possible Bug in PGP 6.0 and Outlook/OE Plug-ins

Possible Bug in PGP 6.0 and Outlook/OE Plug-ins

Post by Andrew Manor » Fri, 11 Sep 1998 04:00:00



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I believe that I may have found a bug in the Outlook 98 and Outlook
Express plug-ins that are included in the latest release of PGP,
version 6.0.

After conventionally encrypting a file, I attempted to sign an
e-mail using the PGP Outlook Plug-in. After entering the complete
and correct passphrase, the passphrase dialog disappeared and then
re-appeared, notifying me that the passphrases didn't match.

I began to wonder if this had anything to do with the error I
encountered while entering a passphrase to conventionally encrypt
the aforementioned file. I had received a "Passphrases do not match"
warning during the process. I am under the assumption that it was
this error that led to my problems in Outlook and Outlook Express.

To remedy this problem, I had to completely shut down Outlook and OE.
Only after I do this, does everything return to normal.

Perhaps some others can investigate this problem as well.

- --
Andrew Manore http://home.earthlink.net/~manorea

PGP Keys: 0xCE209032 and 0x165DF309
"Fogger" on IRC, ICQ and The Palace

-----BEGIN PGP SIGNATURE-----
Version: PGPfreeware 6.0 for non-commercial use <http://www.pgp.com>

iQA/AwUBNfcgBtt7GYPOIJAyEQLSKQCgmJ1ZFHkPe6jtK6J1XFufrOOASmoAn0e6
tQ9bIOJm1DeF2dse24/Xktbh
=Uvt6
-----END PGP SIGNATURE-----

 
 
 

Possible Bug in PGP 6.0 and Outlook/OE Plug-ins

Post by Corsa » Mon, 14 Sep 1998 04:00:00



>> After conventionally encrypting a file, I attempted to sign an
>> e-mail using the PGP Outlook Plug-in. After entering the complete
>> and correct passphrase, the passphrase dialog disappeared and then
>> re-appeared, notifying me that the passphrases didn't match.

The same thing happened to me.. I went back to 5.5.5 until I hear
about a fix!

Corsair, The Mostly Harmless

**************************************
http://homepage2.rconnect.com/lsanders
**************************************

 
 
 

Possible Bug in PGP 6.0 and Outlook/OE Plug-ins

Post by Rick Loft » Thu, 17 Sep 1998 04:00:00


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Thu, 10 Sep 1998 22:48:55 -0400, "Andrew Manore"


>After conventionally encrypting a file, I attempted to sign an
>e-mail using the PGP Outlook Plug-in. After entering the complete
>and correct passphrase, the passphrase dialog disappeared and then
>re-appeared, notifying me that the passphrases didn't match.

I had the same problem using Eudora 4.1 Beta, while trying to sign and
encrypt a message. I don't have any problems with Outlook 98.

-----BEGIN PGP SIGNATURE-----
Version: PGP Personal Privacy 6.0

iQA/AwUBNgAZutymdlXnb4v6EQKjKQCgwvmJRz7V7uMN50KNxGSTxqahXQcAni+l
h1nyvW2wCUIZ/FqxOK0EEgPT
=cxiN
-----END PGP SIGNATURE-----

 
 
 

1. PGP 5.0i - will it come with Plug-Ins?

Hi!

Does anyone know whether the international Version of PGP 5.0 will
also include the Plug-Ins (particularly for Eudora) that come with the
Free US-Version?

Cheers,

Michael
--

Student of business management at Heinrich-Heine-Universitaet Duesseldorf, Germany
PGP 2.6.3ia Public Key available

2. Boot options for 7206 vxr router

3. Clearsigning in PGP 5.0 & Plug-ins: How secure?

4. Gridrunner

5. Need pgp 5.0 freeware plug-ins for Netscape mail

6. backup utilities

7. Design plug-in with Acrobat plug-ins SDK

8. Delete Netmeeting folder after uninstall

9. Scanning plug-ins

10. Mirrowind OXM Disc, Plug-Ins, Patches

11. HomeSeer plug-ins

12. Reward for NExS Spreadsheet Plug-Ins

13. Creating Excel Plug-Ins: Latest Info?