Setup failed... again and again!

Setup failed... again and again!

Post by easy tige » Wed, 06 Mar 2002 21:18:39



I tried to install VS.Net and it failed.
Ran setup again and it said to click ok to uninstall etc...
But this process just goes round in circle with the
following msg. in the log:

[03/05/02,11:08:36] setup.exe: [2] Unable to
RecurseDeleteKey() the removal key in
CSetupManager::RemoveSetupFiles()
[03/05/02,11:08:36] setup.exe: [2]
CSetupManager::RemoveSetupFiles() failed in
CSetupManager::RunInstall()

Any ideas?

Thanks.

 
 
 

1. OnGetDispInfo is called again and again....

Hi,
OnGetDispInfo handler function is called for each callbak item in
ListCtrl.
The problem is that it's called again and again forever.
I want to handle it just one time, how can I cause the control to call
this function just once, in the first time that the item is displayed?
Need Help...
Thanks in advanced.
Amir.

------------------------------------------------------------------------------------

Amir Cohen

2. Blackice or Norton?

3. Addin brings up installer again and again

4. Master compact welcome disc?

5. OnGetDispInfo is called again & again.....

6. Seiko-Epson II label printer

7. VS.NET and VSS - again, again

8. How to obtain a list of ALL groups memberships for a user

9. AGAIN.AGAIN: Downloading files from my aspx page

10. HELP URGENTLY: Setup failes to start again once VS.NET has been installed...

11. VS.NET Install fails again!

12. SDK Setup Failed - Can't restart setup - "Another setup is running..."