My IDE can't start.

My IDE can't start.

Post by Jeff Sha » Sun, 12 May 2002 07:35:09



   This week I tried to install Acadenica version onto my
computer. But I can't start the program. I read the posts
here and did some thing to the register table. But my IDE
still doesn't work. I was told "The Application cannot
start" twice.
   I changed the HKEY_CLASSES_ROOT\CLSID\{F6D90F11-9C73-
11D3-B32E-00C04F990BB4}\InProcServer32 to:
   (default)  REG_SZ    %SystemRoot%\System32\msxml3.dll
In the version:
   (default)  REG_SZ    3.0
   I also did:
      regsvr32 \Program Files\Common Files\Microsoft
Shared\MSEnv\DTE.OLB
But when I search DTE.OLB in the register table, I can't
find anything of dte.olb. Should I add this manually?
Where and How?
   TIA.

Jeff

 
 
 

My IDE can't start.

Post by Will Buffington [MS 414076 » Sun, 12 May 2002 08:04:49


Jeff,

Please make sure you did the following as well as make the change to the
registry entry:

0. We installed the Security update for msxml4.dll per Q317244 "MS02-008:
XMLHTTP Control in MSXML 4.0 Can Allow Access to Local"

1. unregister the file msxml4.dll (regsvr32 /u msxml4.dll)

2. re-registere the msxml4.dll (regsvr32 msxml4.dll)

Will Buffington
Visual Studio .NET Setup Support

 
 
 

My IDE can't start.

Post by Jeff Sha » Tue, 14 May 2002 07:00:32


  Hello, Will. I did that part. But I still failed to
start the IDE.
  When I try to patch the msxml4.dll, I got this after I
run the msxml.dll (I have to extract msxml.msi from the
downloaded file and run it. If I just run the downloaded
file, nothing appears.):
    Microsoft XML Parser
    This feature requires 0KB on your hard drive
                          ~~~~
    XML SDK
    This feature requires 0KB on your hard drive
                          ~~~~
   Now the registry information for
HKEY_CLASSES_ROOT\CLSID\{F6D90F11-9C73-11D3-B32E-
00C04F990BB4}\InProcServer32
is:

InproServer32:
(Default)      REG_SZ  %SystemRoot%\System32\msxml3.dll
ThreadingModel REG_SZ  Both

ProgID:
(Default)    REG_SZ  Msxml3.DOMDocument

TypeLib:
(Default)    REG_SZ  {f5078f18-c551-11d3-89b9-0000f81fe221}

Version:
(Default)    REG_SZ  3.0

VersionIndependentProgID:
(Default)    REG_SZ  Msxml3.DOMDocument

   As for DTE.OLB, I can't find any string about it in the
registry table.

Jeff

Quote:>-----Original Message-----
>Jeff,

>Please make sure you did the following as well as make
the change to the
>registry entry:

>0. We installed the Security update for msxml4.dll per
Q317244 "MS02-008:
>XMLHTTP Control in MSXML 4.0 Can Allow Access to Local"

>1. unregister the file msxml4.dll (regsvr32 /u msxml4.dll)

>2. re-registere the msxml4.dll (regsvr32 msxml4.dll)

>Will Buffington
>Visual Studio .NET Setup Support

 
 
 

My IDE can't start.

Post by Will Buffington [MS 414076 » Fri, 14 Jun 2002 10:24:59


Jeff,

Please open Internet Explorer while connected to the web and in the address
bar type MSKB Q306905
and hit ENTER. This shoudl take you the Microsoft KNowledgebase article
about this issue. If none of these fixes solves your problem, try going to
http://housecall.antivirus.com/housecall/start_corp.asp
Choose United States as the country and allow the site to scan for the
Worm_KLEZ virus. This virus has been known to also cause this problem in
VS.NET.

Will Buffington
VS.NET Setup Support