dataconnection using OleDb

dataconnection using OleDb

Post by Benn » Wed, 28 May 2003 20:56:19



Hi there

I have installed Interdev 6.0 and now when I add a dataconnection, interdev
shows the ODBC  datasource window iso the data link properties window. I'm
sure I have OleDB installed becauseI use it to connect to SQL server from
within VB 6.0 (via coding)
Do I need to reference the project to use OleDb, or do I need to re-insyall
the Mdac ?

Thanks
Benny


 
 
 

dataconnection using OleDb

Post by Lishi Liu [MSF » Sat, 31 May 2003 06:14:50


Hi Benny,
The Dataview was based on ODBC for Interdev6.0.
Don't have to re-install anything.

-
lishi Liu, VS data Team
This posting is provided "AS IS" with no warranties, and confers no rights.

 
 
 

1. Using Oracle provider in Server Explorer DataConnection

Although I have no problem connecting to Oracle in code using the managed
provider, I'm still using OraOLEDB.Oracle.1 in Server Explorer's Data
Connection area.

How can I get the *managed provider* to show up in the Data Link Properties
pages?

Thanks,

Ken

2. Samba on SCO Unix

3. using ADODB with text file using OLEDB Ms Jet 4.0 ?

4. loading new java classes/cw3

5. OleDb vs. Oledb .Net Provider

6. Exploits - "Call back"

7. oledb.net not passing parameters to sybase oledb provider

8. OleDb vs SQL and OleDb performance cap?

9. DataConnection Best Practices

10. Quick dataconnection

11. DataConnection failing... Inavlid CastException

12. InterDev DataConnection problem