Can PB 4.04 be used to upgrade PB3.0?

Can PB 4.04 be used to upgrade PB3.0?

Post by Uday De » Sat, 03 Feb 1996 04:00:00



Hi Friends!

I could download PB4.04 from powersoft.com. Thanks to all those
who helped me to solve the download problem.
Here comes another problem. My current version of PB is 3.0 (ya!
it's too old). Can I upgrade it with PB 4.04? If so, How?
Any help is highly appreciated.

Thanx in advance.

Uday.

 
 
 

Can PB 4.04 be used to upgrade PB3.0?

Post by Mike Swa » Sun, 04 Feb 1996 04:00:00


: I could download PB4.04 from powersoft.com. Thanks to all those
: who helped me to solve the download problem.
: Here comes another problem. My current version of PB is 3.0 (ya!
: it's too old). Can I upgrade it with PB 4.04? If so, How?

  No.

--

disclamer: I lie.