PAP problems ...

PAP problems ...

Post by Gerald Gutierr » Mon, 02 Jun 1997 04:00:00



Hello there again. I've investigated further my problem (
connecting to a PAP server, as described in a previous message ).
Apparently PAP replaces the need to explicitly log in, and so I have
removed the lines assocated with logging in. I have also removed the +pap
and +ua options in the pppd command line, and turned on pppd debugging.
The debugging indicates that there are some types of rejections on
requests, but what the log really means I cannot decypher. If anyone can
help me out, it would be very much appreciated. This is what is in the
log :

May 31 21:37:34 tiana pppd[314]: sent [LCP ConfReq id=0x1 <mru 1500>
<magic 0x3b49cf44> <pcomp> <accomp>]

May 31 21:37:34 tiana pppd[314]: rcvd [LCP ConfReq id=0x1 <mru 1524>
<asyncmap 0xa0000> <auth upap> <quality lqr 00 00 02 58> <pcomp> <accomp>
< 13 09 03 00 c0 7b 6d 16 1e>]

May 31 21:37:34 tiana pppd[314]: lcp_reqci: rcvd MRU

May 31 21:37:34 tiana pppd[314]: (1524)

May 31 21:37:34 tiana pppd[314]:  (ACK)

May 31 21:37:34 tiana pppd[314]: lcp_reqci: rcvd ASYNCMAP

May 31 21:37:34 tiana pppd[314]: (a0000)

May 31 21:37:34 tiana pppd[314]:  (ACK)

May 31 21:37:34 tiana pppd[314]: lcp_reqci: rcvd AUTHTYPE

May 31 21:37:34 tiana pppd[314]: (c023)

May 31 21:37:34 tiana pppd[314]:  (ACK)

May 31 21:37:34 tiana pppd[314]: lcp_reqci: rcvd QUALITY

May 31 21:37:34 tiana pppd[314]:  (REJ)

May 31 21:37:34 tiana pppd[314]: lcp_reqci: rcvd PCOMPRESSION

May 31 21:37:34 tiana pppd[314]:  (ACK)

May 31 21:37:34 tiana pppd[314]: lcp_reqci: rcvd ACCOMPRESSION

May 31 21:37:34 tiana pppd[314]:  (ACK)

May 31 21:37:34 tiana pppd[314]: lcp_reqci: rcvd unknown option 19

May 31 21:37:34 tiana pppd[314]:  (REJ)

May 31 21:37:34 tiana pppd[314]: lcp_reqci: returning CONFREJ.

May 31 21:37:34 tiana pppd[314]: sent [LCP ConfRej id=0x1 <quality lqr 00
00 02 58> < 13 09 03 00 c0 7b 6d 16 1e>]

This is repeated several times .. and ends with a "LCP: timeout sending
Config-Requests". There must be something I haven't set up correctly
since I can connect just fine with Windows 95.

Thanks for any help.

--

   `'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'`'

               Gerald Gutierrez                Computer Engineering
                                            Faculty of Applied Science

 
 
 

1. ppp pap problem

I know this is very simple...

I'm configuring a dial-up isdn connection to my ISP. Its using PAP
authentication and they want to authenticate my router, but they don't
provide authentication back to me.

My config appears to be fine except for the ppp authentication stuff. When
I dial up with debugging on I see the message: "PPP Serial0: No remote
authentication for call-out".

How do I do it?

Here's the relevant parts of my config...

hostname asnauk
username asnauk password xxxx

interface Serial0
 ip unnumbered Ethernet0
 encapsulation ppp
 dialer in-band
 dialer string xxxx
 dialer-group 1
 no fair-queue
 no cdp enable
 ppp reliable-link
 ppp authentication pap callin
 pulse-time 1

dialer-list 1 protocol ip permit

Mark

2. anyone have crack for Eudora 5.2.2 ?

3. BitsurferPro Rev-L & PAP Problem(s)?

4. Flash from SHARP: Device code 49, which is it?

5. Pap problem continued

6. how do I force DCE-speed to 4800Bd???

7. pap problem

8. PCMCIA Flash Disk

9. PAP problem with mgetty and Windows 98

10. PAP problem Linux to NT

11. PAP Problem...?

12. PAP problems

13. Netcom PPP PAP Problem