Problem booting new installation of QNX on HP Vectra VL/5 w/ 2.5 Gb IDE disk.

Problem booting new installation of QNX on HP Vectra VL/5 w/ 2.5 Gb IDE disk.

Post by Eyjólfur Gislaso » Tue, 17 Jun 1997 04:00:00



I have been trying to install QNX on a new
HP Vectra pentium  machine.
I first tryed to install on a brand new Vectra VL/6 166 Mhz machine
but on this machine the QNX boot diskette would hang the machine.

Now I am trying on a sligtly older Vectra VL/5 120 Mhz machine, with
a new 2.5 Gb hard disk (which came with the VL6 machine).
On this machine the QNX boot dikette boots without problem.
I follow the instructions on the :
"QNX 4.22 Disk Driver Update Installation Note" and set the BIOS
setings on the vectra:
    MODE: User (eg. manual configuration)
   Cylindes: 4969
   Heads:16
   Sectors/track:63
   Logical Block Addressing: Enabled
  32-bit disk access : Disabled
  Muldisector I/O: Disabled
  PIO Mode: Standard (The original setting was Fast-4)

The machine booted from the hard disk with this settings in Windows 95.

Then I boot'ed the QNX boot diskette and run "install -d".
Then i deleted the DOS-partitions and created one big QNX (type 77)
partition covering the whole 2.6 Gb disk, the partition was marked as
"bootable".
Then i continued trough the rest of the installation:
dinit -hq /dev/hd0t77
mount /dev/hd0t77 /hd
dcheck -m /dev/hd0t77
STEP3 Copying from floppies to hard disk
copying disk1,2 and 4.
Then: 'Please insert '3rd party driver disk:' and i inserted the
"QNX 4.22 Disk Driver Update" diskette.
STEP 4: Accepted default settings.
STEP 5:Configured timezone, and NO QNX-network.

The installation then was completed and i rebooted the computer:
QNX Loader
Boot Partition 4
Press Esc for alternate OS....
---
And the QNX machine did not get any further in the booting process.


---
The QNX 4.22 Fsys.floppy could cause
the system to hang when accessing the floppy drive on some of these
machines. It looks like this is what you are seeing here.
---
Now the floppy seems to work fine, the installation process seems to
work  but the problem is to boot from the hard disk.

While using the fdisk program to partition the drive, some warnings
were given when I made the partition bootable, I did't know what to
do about the warning and continued with the installation.

I tied to disable the VL/4 memory cash, with same result.

any sugestions ?

Please send copy of reply directly to my email address.

Eyjlfur Gislason (M.Sc.)
Landsverkfr?eingurin
(Department of Public Works)
Tinghsvegi 5
FR-110 Trsavn
Faroe Islands via Denmark

WWW http://www.lv.fo/

 
 
 

Problem booting new installation of QNX on HP Vectra VL/5 w/ 2.5 Gb IDE disk.

Post by John Hillest » Wed, 18 Jun 1997 04:00:00


4000+ CYLINERS WITH LBA ENABLED SURE DOESNT SOUND RIGHT.

YOU SHOULD HAVE ENDED UP WITH A LOT MORE HEADS.

DONT DO A MANUAL DRIVE ENTRY, TELL THE BIOS TO USE LBA AND AUTO
CONFIGURE THE DRIVE.

 
 
 

1. Problem installing qnx on hp vectra VL/5 166/Mhz Pentium PC

I have just got a brand new HP Vectra VL5/166 Mhz Pentium PC and want to
install QNX on it. I can't get the QNX-boot diskette to boot on this
PC. I have however no problem of booting with this diskette on hp vectra
VL2, VL3 and VL4 systems.

Does anyone have any sugestions to solve this problem ?

Eyjlfur Gislason
Landsverkfr?eingurin
(Department of Public Works)
Tinghsvegi 5
FR-110 Trsavn
Faroe Islands via Denmark

WWW http://www.lv.fo/

2. Wanted - 486DX100 2nd processor card

3. Problem: Hiccups with HP 1 Gb disk (HP C3323) on Turbo

4. Complete WWW-system?

5. NSFIP For HP Vectra VL Series 3 (Pentium) PC?

6. REAL MAN Sendmail question!

7. HP Vectra VL Pentium, Phoenix BIOS, won't partition a Seagate (COMPAQ) harddrive

8. Frame page with hover buttons?

9. Large hard drive problem (IBM Travelstar 20GN, 10 GB, 2.5")

10. Mounting QNX disc on Solaris 2.5

11. Problem with installation on IDE Disk

12. New to QNX Installation Problems, I know the problem, just don't have a solution

13. Problem booting QNX 6.2 after installation