Ultrix 4.3A refuses to recognize swap

Ultrix 4.3A refuses to recognize swap

Post by Kevin M. Sheeha » Mon, 28 Jul 1997 04:00:00



I have a DECstation 5000/200 with twin RZ57 drives. I have checked the
kernel configuration to ensure it has swap enabled on device b (rz0b). I
have the entry in the /etc/fstab (/dev/rz0b:swap1:sw:0:0:ufs::) I have
also added swap2 as /dev/rz1b. I also have partion b on both drives with
non-overlapping space for 200 MB each.

The reponse I get to swapon -a is:

Adding /dev/rz0b as swap device
/dev/rz0b: No such device
Adding /dev/rz1b as swap device
/dev/rz1b: No such device

the devices exists in /dev as:

brw------- 1 root system 21, 1 Nov 11 1996 /dev/rz0b
brw------- 1 root system 21, 9 Nov 11 1996 /dev/rz1b

Any Clues??? I don't have any swap active, just the 64 MB RAM the system
has.

--

+------------------------------------------------------------------+
| Kevin M. Sheehan             ||                                  |

|   Whitehall Offices, Suite 6 || Voice: 610.658.2362 ext. 225     |
|   410 Lancaster Avenue       ||   Fax: 610.658.2361              |
|   Haverford, PA  19041       ||                                  |
+------------------------------------------------------------------+

 
 
 

1. Ultrix binaries for Ultrix 4.3A

Is anybody out there maintaining a repositry of compiled binary tools
for Ultrix 4.3A? Tools like gcc, emacs, etc.

I can build from source, but thought I'd try to save time.

--

+------------------------------------------------------------------+
| Kevin M. Sheehan             ||                                  |

|   Whitehall Offices, Suite 6 || Voice: 610.658.2362 ext. 225     |
|   410 Lancaster Avenue       ||   Fax: 610.658.2361              |
|   Haverford, PA  19041       ||                                  |
+------------------------------------------------------------------+

2. CH Products website?

3. swap error, swap devices, swap status?

4. Can you name your hard disk?

5. DECstation 5000/25 with Ultrix 4.3a connecting to a modem

6. error messages when viewing in Netscape

7. HELP: compiling error on DS5k/200 w/ ultrix 4.3a

8. Vote! Vote! Vote!

9. help:compiling gcc2.63 on ultrix 4.3a

10. User Licenses on ULTRIX 4.3a

11. S l o w network performance undex Ultrix 4.3A

12. HELP: upgrade ultrix 4.2a to 4.3a

13. HP-UX 8.0 rpc.mountd refusing mounts from Ultrix 3.1 - why?