Orbix 2000 Client v1 ---> JDK 1.3 Orb (server) Doesn't work

Orbix 2000 Client v1 ---> JDK 1.3 Orb (server) Doesn't work

Post by Ivan Martin » Sat, 09 Sep 2000 00:08:53



Has anyone tried this?

I am running Orbix 2000 client and get a stringfied reference for a
JDK 1.3 ORB object and when I call a method on the object I get the
following message:

REPLY_VERSION_MISMATCH...expected 1.1 but recieved 1.0

I tried chaging the cfg file to lower the version to 1.1 or 1.0
(plugins:iiop:default_client_version = "1.0") and the error still
happens. ANYONE?

 
 
 

Orbix 2000 Client v1 ---> JDK 1.3 Orb (server) Doesn't work

Post by Michael Waclawize » Sun, 10 Sep 2000 09:52:07


Hi Ivan,

I have posted your message on our Orbix 2000 newsgroup

detailed answer shortly.

Kind regards,
Michael

--
Dr. Michael Waclawiczek
Product Director, Orbix Product Line
IONA Technologies
200 West Street
Waltham, MA 02451
Office:   (781) 902-8000; voicemail: ext 8276
Mobile: (781) 492-1908

Orbix 2000T - Your CORBA eBusiness Infrastructure
Visit our Orbix 2000 Newsgroup at


Quote:> Has anyone tried this?

> I am running Orbix 2000 client and get a stringfied reference for a
> JDK 1.3 ORB object and when I call a method on the object I get the
> following message:

> REPLY_VERSION_MISMATCH...expected 1.1 but recieved 1.0

> I tried chaging the cfg file to lower the version to 1.1 or 1.0
> (plugins:iiop:default_client_version = "1.0") and the error still
> happens. ANYONE?