MSN Messenger 6 video problem

MSN Messenger 6 video problem

Post by Jaso » Mon, 07 Jul 2003 00:01:45



I have 2 video devices attached to my Win2k pc running Messenger 6.0.
One of them is a video capture device and the other is a *.
However, I have a feeling the video displayed in Messenger is from my
video capture device and not the *. How do I select the video
device that I to use?  BTW, I was able to switch between video devices
in Netmeeting without any problems.

Thanks
-JO

 
 
 

MSN Messenger 6 video problem

Post by Jonathan Kay [MVP » Mon, 07 Jul 2003 00:19:54


Greetings Jason,

Actually there really isn't any way to directly "choose" which video device you want to use
under Windows 98/ME or 2000.

Unfortunately the * option will only use the first video device installed in your PC.
However, you might try uninstalling the capture device and reinstalling it (meaning the
actual drivers).  To do so, first close Messenger (right-click its icon in the system tray
and choose Exit), then click Start, then Settings, then Control Panel, then System, choose
the Hardware tab, then Device Manager.  Look for your capture card, right-click it and choose
Uninstall.  Then, restart Messenger and try using the * option
again.  If it works, you can then reinstall the capture card (click the Actions menu, then
Scan for New Hardware in the Device Manager) and it should continue using the actual *
(until the next reboot).
____________________________________________
Jonathan Kay
Windows MVP, Messenger
Associate Expert
http://www.veryComputer.com/
Messenger Resources - http://www.veryComputer.com/


Quote:> I have 2 video devices attached to my Win2k pc running Messenger 6.0.
> One of them is a video capture device and the other is a *.
> However, I have a feeling the video displayed in Messenger is from my
> video capture device and not the *. How do I select the video
> device that I to use?  BTW, I was able to switch between video devices
> in Netmeeting without any problems.

> Thanks
> -JO