MSN Messenger 5.0 not compatible with 4.7 Interop DLL?

MSN Messenger 5.0 not compatible with 4.7 Interop DLL?

Post by RS » Mon, 11 Nov 2002 12:52:52



I am working with dotNet applicaitons that use the interop DLL...  worked
fine on 4.6 and 4.7, both Windows XP and Windows 2000.

I installed a new machine and put MSN Mesenger 5.0 on it - Windows 2000
Server system - and application no longer works.

Anyone working with dotNet and 5.0?

Thanks.

 
 
 

1. MSN Messenger 5.0 vs Windows Messenger 4.7

Hi, I have a Windows XP Pro system and "upgraded" Windows Messenger 4.7 to
MSN Messenger 5.0. I did this through an update alert in the bottom right
corner of the screen and Messenger 5 just doesn't seem as integrated as the
Windows Messenger version. Is there a particular reason for this? Why would
Windows Messenger update to MSN Messenger in the first place?

Whenever I start MSN Explorer, it still uses Windows Messenger. This is
depressing, MSN is getting really confusing with thier products now. Can
anyone explain any of this to me? I'm completely lost.

Thanks in advance.

David Leon

2. how to start simulink simulation from m-file

3. MSN Messenger 5.0 and Windows Messenger 4.7

4. XNTP: Enable server?

5. Video between Windows Messenger 4.7 and MSN Messenger 4.6 and 5.0

6. Sinclair X1 FM receiver

7. Windows Messenger 4.7 & MSN Messenger 5.0 Problems

8. Converting I.P. address using winsock32.dll

9. Reuters Messenger 4.7 and MSN Messenger 5.0

10. In XP, MSN 5.0 above can not sign in but MSN 4.7 can

11. MSN Messenger API changes from 4.7 to 5.0

12. How to remove Win Messenger 4.7 and install MSN Mes 5.0

13. MSN messenger 5.0 vs. 4.7 incompatibity