MSN 5.2

MSN 5.2

Post by Ralph Far » Thu, 11 May 2000 04:00:00



I recently downloaded the new version (5.2) of MSN from the MSN member
services web page.  I was previously using MSN version 5.0.  Now in the
quick view icon it always says E-mail notification temporarily disabled.  
I have had this message for several days now, and have tried re-
installing MSN version 5.2 several times, and even deleted the MSN
cookies as mentioned in a previous post in this newsgroup.  I can read my
mail with Outlook Express or Outlook 98 with no errors, it is just the
notification message in quick view that does not work.  Does anyone have
any idea what the problem could possibly be?

Also, I have been using the new access numbers for MSN in Atlanta for
several weeks now.  The connection speed is the same as before with the
new numbers, but the throughput is much worse.  It takes much longer to
download files or view web pages.  The receive light on my modem goes on
and off in spurts instead of staying on continuously.  If I try using the
old access numbers the problem does not occur.  Any one else notice a
similar situation?  I do not know if the new numbers have a different
type of modem, modem software, or if it is just the way that the call is
being routed from my location that is causing the problem.

 
 
 

MSN 5.2

Post by lamoor » Thu, 11 May 2000 04:00:00


.

Quote:> I recently downloaded the new version (5.2) of MSN from the MSN member
> services web page.  I was previously using MSN version 5.0.  Now in the
> quick view icon it always says E-mail notification temporarily disabled.
> I have had this message for several days now, and have tried re-
> installing MSN version 5.2 several times, and even deleted the MSN
> cookies as mentioned in a previous post in this newsgroup.  I can read my
> mail with Outlook Express or Outlook 98 with no errors, it is just the
> notification message in quick view that does not work.  Does anyone have
> any idea what the problem could possibly be?

> Also, I have been using the new access numbers for MSN in Atlanta for
> several weeks now.  The connection speed is the same as before with the
> new numbers, but the throughput is much worse.  It takes much longer to
> download files or view web pages.  The receive light on my modem goes on
> and off in spurts instead of staying on continuously.  If I try using the
> old access numbers the problem does not occur.  Any one else notice a
> similar situation?  I do not know if the new numbers have a different
> type of modem, modem software, or if it is just the way that the call is
> being routed from my location that is causing the problem.

MSN Doesnt have a 5.2 out, are you sure you arent installing 5.1 ?
As for the temporarily disabled message, thats strictly a server message.
You are still receiving your email, so it is only on your servers side.  It
is quite common.
I get it quite often.  As for Atlantas access numbers, it is a congested
area, you are bound to get better access through different numbers.  Try
using the second or third listed on the site, rather than the first, as most
people connect to the first number listed in the local access numbers

 
 
 

MSN 5.2

Post by Ralph Far » Thu, 11 May 2000 04:00:00



says...

Quote:> MSN Doesnt have a 5.2 out, are you sure you arent installing 5.1 ?
> As for the temporarily disabled message, thats strictly a server message.
> You are still receiving your email, so it is only on your servers side.  It
> is quite common.
> I get it quite often.  As for Atlantas access numbers, it is a congested
> area, you are bound to get better access through different numbers.  Try
> using the second or third listed on the site, rather than the first, as most
> people connect to the first number listed in the local access numbers

The version of MSN that I downloaded from the member services web page
says version 5.2 in the Quickview/MSN Options/About MSN information
screen.  I also have a CDROM that I ordered with MSN version 5.1 on it,
but it will no longer install because it says that I have a newer version
of MSN on my computer.  The downloadable version of MSN on the web page
is definitely a newer version than the CDROM that I received just a week
ago.

I receive the E-mail notification disabled message continuously ever
since I installed the new version of MSN.  I only occasionally had this
problem with MSN 5.0.  If it was a server problem why are others not
getting the same message?

I have tried all of the other access numbers with no greater success.  
All of the new access numbers have a serious throughput problem for me.  
The old numbers work fine, but they are busy many times now since the new
numbers were introduced.  I never had these kind of connection problems
with the old numbers even before the new numbers were added, so I do not
think it is a congestion problem.  It is possible though, if MSN has
added so many new customers lately that they are exceeding their server
capacity.  It seems more like a modem incompatibility problem to me.  I
am using a USR Courier V.90/x2 modem and MSN uses Lucent/Rockwell
V.90/Kflex modems - so I was wondering if possibly there was some new
software installed on the modems used on the new access numbers.  It
could just be the way the calls are being routed, since the numbers are
different.

Thanks for your help though, I greatly appreciate it.

 
 
 

MSN 5.2

Post by Ralph Far » Thu, 11 May 2000 04:00:00


I have now solved the E-mail Notification Temporarily Disabled message.  
MSN technical support suggested that I go to the following web page to
verify that my software was installed correctly:  
http://setup.msn.com/membersonly/config/default.asp

After visiting the above site my email notification now works correctly.  
I guess that I was missing a file or two for some reason.  I hope this
helps other people who are having the same problem.

Now if I could only solve my connection throughput problem.

 
 
 

1. Illegal OPeration After Upgrade To MSN 5.2

I've got a one month old computer and had no problems with MSN until I
upgraded to version 5.2. Now, when I sign on (Dial Up Modem) I sometimes
(not always) get the error message, "msmsgs has caused an illegal operation
and will be shut down." The details say "Invalid Page Fault in module
WS2_32.dll. I can close this error dialog box and everything seems to work
fine but would like to fix this bug anyway.

One other question. Under Options, what does "Turn MSN Off" do? I'm leery of
trying it!

Jay

2. e-film last free version

3. NEED MSN INTERNET ACCESS VERSION 5.2

4. Using lineForward

5. Living in the Past (MSN v 5.2)

6. Liberty Media Eyes DirecTV

7. How To Uninstall MSN 5.1 or 5.2

8. A sendmail.cf for Multiple Domains and Sendmail

9. Silverfast 5.2.0d06 or Other Version for epson plug-in twain or Crack

10. VueScan 5.2 for Mac Available (Beta 2)

11. VueScan 5.2 Available

12. VueScan 5.2 for Linux Available (static link)

13. Redhat 5.2 / NCR810/ Kernel 2.2.10 / Sane Lockup with UMAX 1220S