MSN Messenger 6.0 Audio Problems

MSN Messenger 6.0 Audio Problems

Post by Jack » Fri, 04 Jul 2003 09:14:34



Hi Jonathan,

Please answer the questions below:
1) Are you and your buddy using any kind of router?
2) If so, which model are you using?
3) Do you know if both yours and your buddy's router is UPnP enabled?
4) Are you using any kind of firewall?
5) Which OS are you using?

Thanks,

Jack


Quote:> When I was trying to connect with my friend through video
> conversation.. the * functions normally but we don't
> get any audio.  I would like to use the new 6.0 with its
> readjustable view size rather than the small Windows
> Messenger 4.7.. What is the problem!!!!!!!!!!

 
 
 

MSN Messenger 6.0 Audio Problems

Post by jonatha » Fri, 04 Jul 2003 09:25:58


I am using a router (Linksys 802.11b) but my friend isn't/
I have no idea what UPnP is.. sorry..
Both of us have no firewall installed.. we just have a
virus software installed..
And finally we both use Windows XP..

The problem is.. The*time we used the camera and
audio conversation.. (that was the day we both downloaded
is) it was working fine.. just a little bit laggy.. but
when we tried it the next day and on.. the audio just
didnt work.. so we know some kind of configuration
changed or there's something wrong with the software..

THANKS FOR YOUR TIME!!

                                          -jonathan-

>-----Original Message-----
>Hi Jonathan,

>Please answer the questions below:
>1) Are you and your buddy using any kind of router?
>2) If so, which model are you using?
>3) Do you know if both yours and your buddy's router is
UPnP enabled?
>4) Are you using any kind of firewall?
>5) Which OS are you using?

>Thanks,

>Jack



>> When I was trying to connect with my friend through
video
>> conversation.. the * functions normally but we
don't
>> get any audio.  I would like to use the new 6.0 with
its
>> readjustable view size rather than the small Windows
>> Messenger 4.7.. What is the problem!!!!!!!!!!

>.


 
 
 

1. msn messenger 6.0 no audio (Mic) after installing over 5.0?

Use to be able to shutdown Zonealarm and use audio to talk, now that doesn't
work with 6.0? I'm also behind a Linksys router that would let 5.0 through
for talking after shutting down Zonealarm. Does the person I'm trying to
talk to have to have 6.0 also? I did run the audio wizard and it worked fine
during the wizard?
Thanks in advance

2. Slow Hotsync to SD -- is this normal? (T|T)

3. Problems with msn messenger, windows messenger and msn explorer

4. HP PrecisionScan 6300c

5. MSN Messenger 6 audio conversation problem

6. Fusion 3.0 mouse problems

7. Audio problems with MSN Messenger 5.0

8. DVIPS problem !!!!

9. MSN Messenger Audio problems.

10. Msn Messenger and Windows Messenger problem over ics

11. MSN Messenger & Windows Messenger Problem?

12. Windows Messenger 4.7 & MSN Messenger 5.0 Problems

13. verbindung zu msn-messenger / connection to msn-messenger