LaserWriter 8.4.x & imagesetter misregistration

LaserWriter 8.4.x & imagesetter misregistration

Post by George Mach » Thu, 12 Dec 1996 04:00:00


Our AGFA field service rep has been warning our shop about his personal
experiences at other sites with film misregistration from AGFA
imagesetters that he solved by having them get rid of LaserWriter 8.4.x.
We deleted that piece of *after only two days of various problems,
but misregistration wasn't among them.  Just wondering whether other
folks can corroborate film misregistration involving LaserWriter 8.4.x.
(Sure wish we could get a decent PPC-native print driver; we've been
forced by cold reality to stick with LW 7.1.2.)

 
 
 

LaserWriter 8.4.x & imagesetter misregistration

Post by H. Fent » Thu, 19 Dec 1996 04:00:00




> Our AGFA field service rep has been warning our shop about his personal
> experiences at other sites with film misregistration from AGFA
> imagesetters that he solved by having them get rid of LaserWriter 8.4.x.
> We deleted that piece of *after only two days of various problems,
> but misregistration wasn't among them.  Just wondering whether other
> folks can corroborate film misregistration involving LaserWriter 8.4.x.
> (Sure wish we could get a decent PPC-native print driver; we've been
> forced by cold reality to stick with LW 7.1.2.)

George,

I'm not saying it's not possible for a laserwriter print driver to cause
misregistration problems.... but I've never seen it... and I've worked
with  alot of imagesetters and print drivers.

------Howie Fenton, Snr Tech Consultant, GATF