Please help. Basic beginner's problem

Please help. Basic beginner's problem

Post by eric » Sat, 02 Nov 2002 04:19:06



I realise that my problem springs from a basic misunderstanding of how FP
000 files work but could someone please put me right.

I have completed three proposed web pages using FP2000 and two of them
include some jpg images. They work perfectly on my computer (and a friend's)
but I have not yet bothered to include hyperlinks or anything of that sort -
they are merely three quite separate pages which will eventually set the
style for about nine other pages.

At this stage, I am only interested in the visual effect and the text
content and I want to send them as email attachments to three people for
their comments and approval. However, when I try sending them to myself as a
test, the pictures do not appear in the space allocated for them.

Could some kind person tell me what I am doing wrong?

Eric

 
 
 

Please help. Basic beginner's problem

Post by Stephen Travi » Sat, 02 Nov 2002 04:31:17


Eric... a web page differs from a word-processing document in that images (and other associated elements like scripts) are not part
of the page but are stored as separate files and only linked to the web page. So in an email, the images either have to be sent
along with the page and saved along with it or the links need to point to an internet site (called an absolute URL). Some email
software also allows you to incorporate the images into the message (called stationary in Outlook)

--

Stephen Travis,
Microsoft MVP - FrontPage


> I realise that my problem springs from a basic misunderstanding of how FP
> 000 files work but could someone please put me right.

> I have completed three proposed web pages using FP2000 and two of them
> include some jpg images. They work perfectly on my computer (and a friend's)
> but I have not yet bothered to include hyperlinks or anything of that sort -
> they are merely three quite separate pages which will eventually set the
> style for about nine other pages.

> At this stage, I am only interested in the visual effect and the text
> content and I want to send them as email attachments to three people for
> their comments and approval. However, when I try sending them to myself as a
> test, the pictures do not appear in the space allocated for them.

> Could some kind person tell me what I am doing wrong?

> Eric


 
 
 

Please help. Basic beginner's problem

Post by eric » Sun, 03 Nov 2002 04:49:20


Stephen

Thanks for your speedy reply. Following your suggestion I did read up the
'Stationery' help files but they suggest that files should not exceed 10KB.
I tried to send myself the whole FP2000 web folder but Outlook refused to
attach it. It only accepted files. Possibly this is normal but I didn't
realise it.

Eric


Quote:> Eric... a web page differs from a word-processing document in that images

(and other associated elements like scripts) are not part
Quote:> of the page but are stored as separate files and only linked to the web

page. So in an email, the images either have to be sent
Quote:> along with the page and saved along with it or the links need to point to

an internet site (called an absolute URL). Some email
Quote:> software also allows you to incorporate the images into the message

(called stationary in Outlook)

> --

> Stephen Travis,
> Microsoft MVP - FrontPage




Quote:> > I realise that my problem springs from a basic misunderstanding of how
FP
> > 000 files work but could someone please put me right.

> > I have completed three proposed web pages using FP2000 and two of them
> > include some jpg images. They work perfectly on my computer (and a
friend's)
> > but I have not yet bothered to include hyperlinks or anything of that
sort -
> > they are merely three quite separate pages which will eventually set the
> > style for about nine other pages.

> > At this stage, I am only interested in the visual effect and the text
> > content and I want to send them as email attachments to three people for
> > their comments and approval. However, when I try sending them to myself
as a
> > test, the pictures do not appear in the space allocated for them.

> > Could some kind person tell me what I am doing wrong?

> > Eric

 
 
 

1. a basic, basic, basic frames problem i'm having

im revamping our site using frames and the basic 3 frame set up was a
snap. the "banner" stays the same, and changes occur only in the "main"
section. however, on the left hand side "contents" we have some images
which I want to link and have the links appear in the "main" area... but
somethings not right and the links appear in a new window each time. so
how do I change this? is it under target frame?  this seems like such a
basic function but somethigns just not right.....

--
Chris Hoerter

2. Seeing a new APS drive on Sun Sparcstation 10

3. I'm beginner....help me please

4. Where to find CLISP source for Eliza?

5. FP2000. Help with two basic problems, please

6. HP320, One Week After !!!

7. Can Anyone help me with some basic 'CODE'

8. Z-PDA and comms

9. Problem publishing 'index.htm' HELP please!!!!

10. problems starting Frontpage 2000 Please Help 'invalid page fault ...'

11. Forgive The Beginner: Basic Question Forum

12. beginner's problems

13. Navigation Frame - beginner's problem