Shared Borders mssing

Shared Borders mssing

Post by Michael Ulloc » Mon, 31 Dec 2001 07:22:29



I am using FP2000 with Win98 SE. On some pages I Iose the shared
borders and there is only a message to place the page in Navigation
view to have shared borders. It is already in navigation view and the
only way I can get them back is to recreate the page, where after some
time they go missing again. I have re-installed FP and Win98 which has
not helped.
Any help would be most appreciated.
Mike
 
 
 

Shared Borders mssing

Post by Stefan B. Rusynk » Mon, 31 Dec 2001 20:28:56


Usual culprit is broken html on you page (causing FP to not build the
final tables page)
URL of the broken page?

--

New Years Resolution - Try the F1 Key at least once!  (-;

To find the best Newsgroup for FrontPage support see:
 http://www.net-sites.com/sitebuilder/newsgroups.asp
___________________________________________


| I am using FP2000 with Win98 SE. On some pages I Iose the shared
| borders and there is only a message to place the page in Navigation
| view to have shared borders. It is already in navigation view and the
| only way I can get them back is to recreate the page, where after some
| time they go missing again. I have re-installed FP and Win98 which has
| not helped.
| Any help would be most appreciated.
| Mike

 
 
 

Shared Borders mssing

Post by Alejandro Caler » Tue, 01 Jan 2002 03:49:13


Something similar happened to me when I published shared border pages in a
web hosting service that did not support FP extensions. None of the
navigation buttons showed up in the shared borders even though the
navigation view displayed the exact structure that I built. When I moved to
a FP extension-enabled web presence provider, occasionally they would have
to "recalculate" the extensions.

Hope it helps

 
 
 

Shared Borders mssing

Post by David Grange » Wed, 02 Jan 2002 08:00:02


Hi Stefan/Michael:

I had this happen just yesterday. ONE page would not show the bottom border.
In checking the HTML I found missing </body> and </HTML> tags. Once
corrected, the border returned.

DG



> Usual culprit is broken html on you page (causing FP to not build the
> final tables page)
> URL of the broken page?

> --

> New Years Resolution - Try the F1 Key at least once!  (-;

> To find the best Newsgroup for FrontPage support see:
>  http://www.net-sites.com/sitebuilder/newsgroups.asp
> ___________________________________________



> | I am using FP2000 with Win98 SE. On some pages I Iose the shared
> | borders and there is only a message to place the page in Navigation
> | view to have shared borders. It is already in navigation view and the
> | only way I can get them back is to recreate the page, where after some
> | time they go missing again. I have re-installed FP and Win98 which has
> | not helped.
> | Any help would be most appreciated.
> | Mike

 
 
 

Shared Borders mssing

Post by David Berr » Wed, 02 Jan 2002 08:09:02


That's what Stefan meant by broken HTML.  You're correct with what you found
but in this case there maybe other missing tags besides those two that are
causing the problem.  That's why we like to get a URL so we can check it
out.

Happy New Year...Dave

--
David Berry - MCP
Microsoft MVP - FrontPage
NetSites Design Services http://www.net-sites.com/
FrontPage Support: http://www.net-sites.com/sitebuilder/
-----------------------------------
To assist you in getting the best answers for FrontPage support see:
  http://www.net-sites.com/sitebuilder/newsgroups.asp
-----------------------------------

> Hi Stefan/Michael:

> I had this happen just yesterday. ONE page would not show the bottom
border.
> In checking the HTML I found missing </body> and </HTML> tags. Once
> corrected, the border returned.

> DG



> > Usual culprit is broken html on you page (causing FP to not build the
> > final tables page)
> > URL of the broken page?

> > --

> > New Years Resolution - Try the F1 Key at least once!  (-;

> > To find the best Newsgroup for FrontPage support see:
> >  http://www.net-sites.com/sitebuilder/newsgroups.asp
> > ___________________________________________



> > | I am using FP2000 with Win98 SE. On some pages I Iose the shared
> > | borders and there is only a message to place the page in Navigation
> > | view to have shared borders. It is already in navigation view and the
> > | only way I can get them back is to recreate the page, where after some
> > | time they go missing again. I have re-installed FP and Win98 which has
> > | not helped.
> > | Any help would be most appreciated.
> > | Mike

 
 
 

1. Editing shared borders- MS documentation is wrong.

I want to create a table in my left shared border and set the height to 100%
so the border always fills the left margin.  Having a difficult time with
making it work w/ every page, I went to the MS support online for FP98and it
said that the borders were located in the _borders directory.  There is no
_borders directory in my web.  Maybe this was in the older version of 97?

Anyway, if anyone knows how to find the file or fix my problem, please help.

2. Any experience with Micropolis MC1548 1.7GB SCSI?

3. Changing a site from no shared borders to all shared borders

4. Audible on 548 - auto-launch?

5. Shared borders - can't access bottom shared border

6. Cisco 837 and policy-map for VOIP

7. Shared borders - left hand shared border height

8. FYI - Know thy enemy - Free webcast on security

9. Left shared border in non-MS browsers

10. Shared borders and MS Word

11. Can't to add shared borders to html document created in MS Word.

12. MS FrontPage Shared Border margins

13. Meta tags "Generator" "MS Border" "MS Theme"