NS 4.5 and Frames

NS 4.5 and Frames

Post by Luke Dubie » Fri, 15 Jan 1999 04:00:00



I have created a web sight using Front page98.  One of the sub pages is
a frame set.  This was working fine until I changed the Frame properties
to no borders.  The frame will not load in NS4.5.  Any suggestions.

http://members.aol.com/njsvy

Luke

 
 
 

NS 4.5 and Frames

Post by Thomas A. Row » Fri, 15 Jan 1999 04:00:00


1. Themes/Navigation Bars and Frames do not go well together.
2. NS browsers do not support the use of inline style tags very well, so remove style="border-right:
medium groove" from your frameset page.

--
====================================
Thomas Rowe
Microsoft MVP - FrontPage
YCOLN FrontPage98 Resources
http://www.ycoln.net/design/fp98/

The HTML Writers Guild Member
International Webmaster Association Member


>I have created a web sight using Front page98.  One of the sub pages is
>a frame set.  This was working fine until I changed the Frame properties
>to no borders.  The frame will not load in NS4.5.  Any suggestions.

>http://members.aol.com/njsvy

>Luke


 
 
 

1. Netscape 4.5 problem; blank page in NS

Can someone help me figure out what is happening with this site?
http://www.southsuburban.com
The page views fine in IE, but in Netscape 4.5 it is a blank page. The page
does have hover buttons, I don't know if this is a problem with the java
engine in Netscape, or a problem with the code.

The page loaded fine in previous versions of Netscape. Any help would be
appreciated.

Thanks.


2. MacMinx: Serial ports & Multifinder (Q:)

3. Problem with seeing Frontpage-frames in Netscape 4.5

4. HELP!!! WfW 3.1 -> WinNT 3.5 PPP

5. Problem with frames and Navigator 4.5

6. SNMP for linux

7. Netscape 4.5

8. forms question

9. List boxes and other form components don't work in netscape 4.5

10. ecBuilder Pro 4.5

11. netscape 4.5 and more than 1 hover button

12. HELP: Page looks normal in IE5, but displays HTML when viewed in Nutscrape 4.5

13. bkg images resize in IE5 but not in Netscape 4.5