Disappearing .gif pictures

Disappearing .gif pictures

Post by Robert A. Goebe » Mon, 04 Feb 2002 04:02:44



I can put .gif files on my page and they show up.  But when I go to the
preview mode of Frontpage, the .gif pictures are not there, just a blank box
with a small red x in the upper left hand corner.  My other pictures, .jpg's
don't have that problem.

Why don't the .gif's appear anymore?

 
 
 

Disappearing .gif pictures

Post by Bria » Mon, 04 Feb 2002 05:07:26


Hi -
I had the same problem - the gifs would not save either. I discovered that
if I disabled the plugins (addins) that I had installed, then everything
worked again! Can't explain why, but if you have any addins then try
disabling them - it might just do the trick.
Brian



Quote:> I can put .gif files on my page and they show up.  But when I go to the
> preview mode of Frontpage, the .gif pictures are not there, just a blank
box
> with a small red x in the upper left hand corner.  My other pictures,
.jpg's
> don't have that problem.

> Why don't the .gif's appear anymore?


 
 
 

Disappearing .gif pictures

Post by Stefan B. Rusynk » Mon, 04 Feb 2002 20:56:29


1) make sure you import the images into your FP web
2) try a repair on IE (or make sure .gifs are associated with IE or an image viewer on your PC)
--

January Clearance Sale - The F1 Key is Free - try it!  (-;

To find the best Newsgroup for FrontPage support see:
 http://www.net-sites.com/sitebuilder/newsgroups.asp
___________________________________________


| I can put .gif files on my page and they show up.  But when I go to the
| preview mode of Frontpage, the .gif pictures are not there, just a blank box
| with a small red x in the upper left hand corner.  My other pictures, .jpg's
| don't have that problem.
|
| Why don't the .gif's appear anymore?
|
|

 
 
 

1. IMAGES have disappeared from THEMES- gif only? plus....

... my gifs show as broken links in normal mode- but appear okay in the
browser.

has anyone else come across this?

the gifs open up fine in my image editing software- but in Theme
Designer (FP98), it tells me that the image is not in the proper format
?!?!!?
Very strange.

2. MS backup problems; Floppy unreachable; please help

3. GIFs in "Preview" mode disappear

4. SDK or ocx for *.cda files

5. Theme gif's disappeared

6. Wheelchairs Donations

7. The Case of the Disappearing GIFs

8. Replacment for transputer systems

9. GIF images disappear in "Preview" mode

10. Disappearing Picture in Netscape

11. Picture disappears in table

12. pictures disappear in preview

13. Help: My bullet picture disappears