Please help with forms problem!

Please help with forms problem!

Post by amr.. » Thu, 11 Jun 1998 04:00:00



Hello,

When the "SUBMIT" button is pushed on my mailing list page, this
message comes up:

NOT FOUND

"The requested URL/_vti_bin/shtml.dll/pages/mailing.htm was not found
on this server"

From reading some of the posts, my FP extensions supposedly needs to
be turned on, so I contacted my Server's support center, this is their
reply:

"The solution was to have the user use     mx1.znet.com      as his
SMTP server in the script."

What script??????  I went to the Script Wizard and couldn't figure out
where I would need to insert this information or if I was even in the
correct area.

Any help would be greatly appreciated!!!!!

Alexia
www.amryl.com

 
 
 

Please help with forms problem!

Post by Jens Peter Karls » Fri, 12 Jun 1998 04:00:00


See this KB Article:
FP98: How to Submit Form Results to E-mail
http://support.microsoft.com/support/kb/articles/q174/4/06.asp

Regards Jens Peter Karlsen. Microsoft MVP - Frontpage.


>Hello,

>When the "SUBMIT" button is pushed on my mailing list page, this
>message comes up:

>NOT FOUND

>"The requested URL/_vti_bin/shtml.dll/pages/mailing.htm was not found
>on this server"

>From reading some of the posts, my FP extensions supposedly needs to
>be turned on, so I contacted my Server's support center, this is their
>reply:

>"The solution was to have the user use     mx1.znet.com      as his
>SMTP server in the script."

>What script??????  I went to the Script Wizard and couldn't figure out
>where I would need to insert this information or if I was even in the
>correct area.

>Any help would be greatly appreciated!!!!!

>Alexia
>www.amryl.com


 
 
 

1. PLEASE HELP WITH FORMS PROBLEM

I am using FrontPage98 and have developed a Web site.  I have uploaded the
Web site to a "so called" FrontPage host (Anaserve.com).  Terrible service.
 Anyway, my site includes forms that write form results to the
form_results.htm.  Afterwhich, I found out that my web service provider
does not inlcude a service via NT that will allow me to read my form
results from their server.  So, I changed the send form results to send to
my email address, producing the following results on my local server:.

Error message for email problems with cfleasing.com

(1) Saving Form Results to E-Mail will not work unless either the
"SMTPHost" or "SendmailCommand" server configuration parameters are set.

After this I check the Web site and see text inserted into my form page on
the Web reading:

[FrontPage Save Results Component]

Since, my Web hosting service claims that the "SendmailCommand" and
"SMTPHost" are configured on my account . . . HOW THE (BLANK) DO I GET THE
FORMS TO SEND TO MY EMAIL????????

PLEASE HELP!  

2. ISP setup for sendmail

3. Please help me test database forms (please, please, please)

4. Free MSN Page Question

5. HELP non-newbie with FORM problem please!

6. Intercepting certain interrupts in Borland C++

7. Form handler problem. Please help.

8. Sendmail queue.

9. Help - please! Problem with search forms in FP

10. Please help with form to update database record problem

11. PLease HELP FORM PROBLEMS

12. Form Problems PLEASE HELP