Fontpage and Video WMV files

Fontpage and Video WMV files

Post by Arni » Sat, 14 Jun 2003 05:59:44



Sorry I'm a novice at frontpage and newsgroups

first one:

I am still trying to insert a video clip into Frontpage
2000. I have just installed WINDOWS MEDIA ADD-IN. The
install worked. I inserted a WMV file that was created in
Windows Movie Maker. When I select preview the clip plays
fine. When I use my browser or play it after publishing it
I have the following problem: The clip only plays audio.

Prevoiusly I tried to insert it as a video file. I got the
same result. The same with plug-in. I also tried to
convert the file to an avi, same thing.

Does anyone have any idea how to make the clip work?

Thanks,

second one:
 Subject:  Inserting Video into Frontpage 2000

10:00:50 PM

If you right click and save as and download it does it
play okay? I'm assuming that you are using the same player
when you preview?

third one:

Subject:  Inserting Video into Frontpage 2000

6/11/2003 11:59:16 PM

It doesn't highlight the save option. When it starts up it
clapses down to the control panel and loads the file. Then
it plays the sound only.

Forth one:

 Subject:  Re: Inserting Video into Frontpage 2000

6/12/2003 12:15:46 AM

See:
http://www.microsoft.com/windowsxp/moviemaker/videos/share.
asp

--

Fifth One:

 Subject:  still video problems

6/12/2003 11:51:29 AM

I downloaded the new add-in, same thing.  Please help!!!!
.

 
 
 

Fontpage and Video WMV files

Post by chris leed » Sat, 14 Jun 2003 07:36:09


post the url of the failing page.  someone will definitely know.


> Sorry I'm a novice at frontpage and newsgroups

> first one:

> I am still trying to insert a video clip into Frontpage
> 2000. I have just installed WINDOWS MEDIA ADD-IN. The
> install worked. I inserted a WMV file that was created in
> Windows Movie Maker. When I select preview the clip plays
> fine. When I use my browser or play it after publishing it
> I have the following problem: The clip only plays audio.

> Prevoiusly I tried to insert it as a video file. I got the
> same result. The same with plug-in. I also tried to
> convert the file to an avi, same thing.

> Does anyone have any idea how to make the clip work?

> Thanks,

> second one:
>  Subject:  Inserting Video into Frontpage 2000

> 10:00:50 PM

> If you right click and save as and download it does it
> play okay? I'm assuming that you are using the same player
> when you preview?

> third one:

> Subject:  Inserting Video into Frontpage 2000

> 6/11/2003 11:59:16 PM

> It doesn't highlight the save option. When it starts up it
> clapses down to the control panel and loads the file. Then
> it plays the sound only.

> Forth one:

>  Subject:  Re: Inserting Video into Frontpage 2000

> 6/12/2003 12:15:46 AM

> See:
> http://www.microsoft.com/windowsxp/moviemaker/videos/share.
> asp

> --

> Fifth One:

>  Subject:  still video problems

> 6/12/2003 11:51:29 AM

> I downloaded the new add-in, same thing.  Please help!!!!
> .


 
 
 

Fontpage and Video WMV files

Post by Arni » Sat, 14 Jun 2003 09:55:49


The url with the\problem is

http://www.davidbarmitzvah.com/movies.htm

Thanks for the help

>-----Original Message-----
>post the url of the failing page.  someone will
definitely know.



>> Sorry I'm a novice at frontpage and newsgroups

>> first one:

>> I am still trying to insert a video clip into Frontpage
>> 2000. I have just installed WINDOWS MEDIA ADD-IN. The
>> install worked. I inserted a WMV file that was created
in
>> Windows Movie Maker. When I select preview the clip
plays
>> fine. When I use my browser or play it after publishing
it
>> I have the following problem: The clip only plays audio.

>> Prevoiusly I tried to insert it as a video file. I got
the
>> same result. The same with plug-in. I also tried to
>> convert the file to an avi, same thing.

>> Does anyone have any idea how to make the clip work?

>> Thanks,

>> second one:
>>  Subject:  Inserting Video into Frontpage 2000

>> 10:00:50 PM

>> If you right click and save as and download it does it
>> play okay? I'm assuming that you are using the same
player
>> when you preview?

>> third one:

>> Subject:  Inserting Video into Frontpage 2000

>> 6/11/2003 11:59:16 PM

>> It doesn't highlight the save option. When it starts up
it
>> clapses down to the control panel and loads the file.
Then
>> it plays the sound only.

>> Forth one:

>>  Subject:  Re: Inserting Video into Frontpage 2000

>> 6/12/2003 12:15:46 AM

>> See:

http://www.microsoft.com/windowsxp/moviemaker/videos/share.

- Show quoted text -

>> asp

>> --

>> Fifth One:

>>  Subject:  still video problems

>> 6/12/2003 11:51:29 AM

>> I downloaded the new add-in, same thing.  Please
help!!!!
>> .

>.

 
 
 

Fontpage and Video WMV files

Post by chris leed » Sat, 14 Jun 2003 10:37:14


you sure?  I got a dead link.


> The url with the\problem is

> http://www.davidbarmitzvah.com/movies.htm

> Thanks for the help

> >-----Original Message-----
> >post the url of the failing page.  someone will
> definitely know.



> >> Sorry I'm a novice at frontpage and newsgroups

> >> first one:

> >> I am still trying to insert a video clip into Frontpage
> >> 2000. I have just installed WINDOWS MEDIA ADD-IN. The
> >> install worked. I inserted a WMV file that was created
> in
> >> Windows Movie Maker. When I select preview the clip
> plays
> >> fine. When I use my browser or play it after publishing
> it
> >> I have the following problem: The clip only plays audio.

> >> Prevoiusly I tried to insert it as a video file. I got
> the
> >> same result. The same with plug-in. I also tried to
> >> convert the file to an avi, same thing.

> >> Does anyone have any idea how to make the clip work?

> >> Thanks,

> >> second one:
> >>  Subject:  Inserting Video into Frontpage 2000

> >> 10:00:50 PM

> >> If you right click and save as and download it does it
> >> play okay? I'm assuming that you are using the same
> player
> >> when you preview?

> >> third one:

> >> Subject:  Inserting Video into Frontpage 2000

> >> 6/11/2003 11:59:16 PM

> >> It doesn't highlight the save option. When it starts up
> it
> >> clapses down to the control panel and loads the file.
> Then
> >> it plays the sound only.

> >> Forth one:

> >>  Subject:  Re: Inserting Video into Frontpage 2000

> >> 6/12/2003 12:15:46 AM

> >> See:

> http://www.microsoft.com/windowsxp/moviemaker/videos/share.
> >> asp

> >> --

> >> Fifth One:

> >>  Subject:  still video problems

> >> 6/12/2003 11:51:29 AM

> >> I downloaded the new add-in, same thing.  Please
> help!!!!
> >> .

> >.

 
 
 

Fontpage and Video WMV files

Post by David Berr » Sat, 14 Jun 2003 10:45:44


Works fine from what I see.  I looks like you didn't actually make a "movie"
rather a set of still clips strung together with transitions.

--
David Berry - MCP
Microsoft MVP - FrontPage
FrontPage Support: http://www.net-sites.com/sitebuilder/
-----------------------------------
To assist you in getting the best answers for FrontPage support see:
  http://www.net-sites.com/sitebuilder/newsgroups.asp
-----------------------------------

> Sorry I'm a novice at frontpage and newsgroups

> first one:

> I am still trying to insert a video clip into Frontpage
> 2000. I have just installed WINDOWS MEDIA ADD-IN. The
> install worked. I inserted a WMV file that was created in
> Windows Movie Maker. When I select preview the clip plays
> fine. When I use my browser or play it after publishing it
> I have the following problem: The clip only plays audio.

> Prevoiusly I tried to insert it as a video file. I got the
> same result. The same with plug-in. I also tried to
> convert the file to an avi, same thing.

> Does anyone have any idea how to make the clip work?

> Thanks,

> second one:
>  Subject:  Inserting Video into Frontpage 2000

> 10:00:50 PM

> If you right click and save as and download it does it
> play okay? I'm assuming that you are using the same player
> when you preview?

> third one:

> Subject:  Inserting Video into Frontpage 2000

> 6/11/2003 11:59:16 PM

> It doesn't highlight the save option. When it starts up it
> clapses down to the control panel and loads the file. Then
> it plays the sound only.

> Forth one:

>  Subject:  Re: Inserting Video into Frontpage 2000

> 6/12/2003 12:15:46 AM

> See:
> http://www.microsoft.com/windowsxp/moviemaker/videos/share.
> asp

> --

> Fifth One:

>  Subject:  still video problems

> 6/12/2003 11:51:29 AM

> I downloaded the new add-in, same thing.  Please help!!!!
> .

 
 
 

Fontpage and Video WMV files

Post by Kevin Spence » Sat, 14 Jun 2003 20:31:48


I saw the movie, no problem.

HTH,

Kevin Spencer
Microsoft FrontPage MVP
Internet Developer
http://www.takempis.com
Big things are made up of
Little things.


> The url with the\problem is

> http://www.davidbarmitzvah.com/movies.htm

> Thanks for the help

> >-----Original Message-----
> >post the url of the failing page.  someone will
> definitely know.



> >> Sorry I'm a novice at frontpage and newsgroups

> >> first one:

> >> I am still trying to insert a video clip into Frontpage
> >> 2000. I have just installed WINDOWS MEDIA ADD-IN. The
> >> install worked. I inserted a WMV file that was created
> in
> >> Windows Movie Maker. When I select preview the clip
> plays
> >> fine. When I use my browser or play it after publishing
> it
> >> I have the following problem: The clip only plays audio.

> >> Prevoiusly I tried to insert it as a video file. I got
> the
> >> same result. The same with plug-in. I also tried to
> >> convert the file to an avi, same thing.

> >> Does anyone have any idea how to make the clip work?

> >> Thanks,

> >> second one:
> >>  Subject:  Inserting Video into Frontpage 2000

> >> 10:00:50 PM

> >> If you right click and save as and download it does it
> >> play okay? I'm assuming that you are using the same
> player
> >> when you preview?

> >> third one:

> >> Subject:  Inserting Video into Frontpage 2000

> >> 6/11/2003 11:59:16 PM

> >> It doesn't highlight the save option. When it starts up
> it
> >> clapses down to the control panel and loads the file.
> Then
> >> it plays the sound only.

> >> Forth one:

> >>  Subject:  Re: Inserting Video into Frontpage 2000

> >> 6/12/2003 12:15:46 AM

> >> See:

> http://www.microsoft.com/windowsxp/moviemaker/videos/share.
> >> asp

> >> --

> >> Fifth One:

> >>  Subject:  still video problems

> >> 6/12/2003 11:51:29 AM

> >> I downloaded the new add-in, same thing.  Please
> help!!!!
> >> .

> >.

 
 
 

1. Video Problem (wmv)

I am trying to embed a wmv file.  It works on my machine, which has Windows
Media Player 9, but not on previous versions.  I have been trying all sorts
of things to get this to play on other boxes to no avail.  Any help would be
appriciated.

http://gabrielcarter.com/test.htm

Joshua Carter

2. Isa modem (best 33k6.) and Soundblaster 64 PCI problems (please help, it's getting irritating)

3. How to embed a WMV File into a Frontpage 2000 Page

4. imaging/kodakimg

5. "chaptering" a wmv file

6. FS: Pagestream 2.2

7. Embedded .wmv files

8. ExplorerWindow in 2.5 Trial

9. AVI and WMV files in FrontPage not working

10. Frontpage and WMV files

11. wmv files

12. wmv file in frntpg express

13. Help. what is wrong with this WMV video on Frontpage?