problems with .gif picture

problems with .gif picture

Post by am » Mon, 16 Jul 2001 21:30:54



Please help an inexperienced user! I copied a .gif picture onto my web and
had problems using the set transparent color. I followed advice by copying
the picture onto an image editor first and then onto frontpage. This fixed
the set transparent color problem. The picture had moving parts in it,
though, (raindrops falling) that kept moving when I copied it straight onto
frontpage but don't work now that I copied it from the image editor to
frontpage.
Any suggestions?
Thanks
 
 
 

problems with .gif picture

Post by Stefan B. Rusynk » Mon, 16 Jul 2001 21:55:19


If it's an animated gif you have to use a animated gif editor like the
Microsoft Animated Gif Editor
 (which allows you to open all frames of the animation to change all
backgrounds to transparent)
If you opened it in a normal image editor you have broken the animation
 - find an original of the animation and start again using an animation
editor

--

Post all News Group Responses only to News Group so all users can benefit
When in doubt try the F1 key  (-:    [or if it's broken try the below link]
http://www.microsoftfrontpage.com/content/KBarticles/KBarticles.htm


| Please help an inexperienced user! I copied a .gif picture onto my web and
| had problems using the set transparent color. I followed advice by copying
| the picture onto an image editor first and then onto frontpage. This fixed
| the set transparent color problem. The picture had moving parts in it,
| though, (raindrops falling) that kept moving when I copied it straight
onto
| frontpage but don't work now that I copied it from the image editor to
| frontpage.
| Any suggestions?
| Thanks
|
|
|

 
 
 

problems with .gif picture

Post by am » Tue, 17 Jul 2001 00:50:14


Thanks for your help!


> If it's an animated gif you have to use a animated gif editor like the
> Microsoft Animated Gif Editor
>  (which allows you to open all frames of the animation to change all
> backgrounds to transparent)
> If you opened it in a normal image editor you have broken the animation
>  - find an original of the animation and start again using an animation
> editor

> --

> Post all News Group Responses only to News Group so all users can benefit
> When in doubt try the F1 key  (-:    [or if it's broken try the below
link]
> http://www.microsoftfrontpage.com/content/KBarticles/KBarticles.htm



> | Please help an inexperienced user! I copied a .gif picture onto my web
and
> | had problems using the set transparent color. I followed advice by
copying
> | the picture onto an image editor first and then onto frontpage. This
fixed
> | the set transparent color problem. The picture had moving parts in it,
> | though, (raindrops falling) that kept moving when I copied it straight
> onto
> | frontpage but don't work now that I copied it from the image editor to
> | frontpage.
> | Any suggestions?
> | Thanks
> |
> |
> |

 
 
 

1. Help with Gifs not displaying correctly on Web Site... no problem with animated gifs or jpegs

I first spotted this when trying to use an image map on the site.  Links
and hotspots fine but GIF image was scattered top was at the bottom and
visa verse.  I then tried a GIF image insert into a page and the same
thing happened to that one.  I have switch to jpg's but for an image
map -FrontPage wants a GIF  Any suggestions.  I have the web set for
Java and it happens on my intranet and on a published site on another
server..
Thanks
Dan

--
Daniel and Wendy Arkey
http://www.win.net/toontown
 (New Web Format for 1999)

2. WTB: Z88

3. Disappearing .gif pictures

4. problem to use class in .net with perl

5. .gif picture

6. Any way to rename an avi file in W2000

7. Blocking pictures and gifs from being downloaded.

8. Notes web and flash

9. pictures as background gifs

10. Picture in .gif format

11. (BACK) problem and GIF file problem

12. Banner and Navigation Gif problem (Newbie problem)

13. Cell Background Picture Problem...PROBLEM