HELP NEEDED!!

HELP NEEDED!!

Post by D. LeDu » Sat, 18 Apr 1998 04:00:00



I recently got frontpage97 and I have been trying to create a discussion

web, but keep running into problems. I get through making the page
itself and publish
it but when I start up netscape and test it I get every thing but it
wont let me post or
search. Netscape says it is unable to  find the file or directory named
/C|/FrontPage Webs/Content/_vti_bin/shtml.exe/disc2_post.htm check the
name and try again. I know that the files are there because I checked it
out, and I
had also done this in other directories but get the same problem. I was
wondering if anyone
can help and tell me what I am doing wrong.
      Mike

 
 
 

HELP NEEDED!!

Post by Arunas Salkauska » Sat, 18 Apr 1998 04:00:00


your subject line says it all.

You need help.  For somebody who actually tries to help by answering
questions, it is a real nuisance to have to open a posting in order to find
out what the question is.

HELP NEEDED!!

Is pretty lame - most threads in the NG start with somebody needing help.
OK, that being obvious - what sort of help do you need?  Put that into the
subject of you message.

- Arunas Salkauskas
High Point Designs
www.highpointdesigns.com


>I recently got frontpage97 and I have been trying to create a discussion

>web, but keep running into problems. I get through making the page
>itself and publish
>it but when I start up netscape and test it I get every thing but it
>wont let me post or
>search. Netscape says it is unable to  find the file or directory named
>/C|/FrontPage Webs/Content/_vti_bin/shtml.exe/disc2_post.htm check the
>name and try again. I know that the files are there because I checked it
>out, and I
>had also done this in other directories but get the same problem. I was
>wondering if anyone
>can help and tell me what I am doing wrong.
>      Mike


 
 
 

HELP NEEDED!!

Post by John Shirle » Sat, 18 Apr 1998 04:00:00



>>I recently got frontpage97 and I have been trying to create a discussion

>>web, but keep running into problems. I get through making the page
>>itself and publish
>>it but when I start up netscape and test it I get every thing but it
>>wont let me post or
>>search. Netscape says it is unable to  find the file or directory named
>>/C|/FrontPage Webs/Content/_vti_bin/shtml.exe/disc2_post.htm check the

That's most likely because there is no folder named "/c|/frontpage
webs/content/_vti_bin/shtml.exe/disc2_post.htm"

It looks like the link should point to
"http://localhost/_vti_bin/shtml.exe?disc2_post.htm"

It will only execute scripts if you're running it through a server.  This is
another fine example of why PWS is so useful.

Quote:>>name and try again. I know that the files are there because I checked it
>>out, and I
>>had also done this in other directories but get the same problem. I was
>>wondering if anyone
>>can help and tell me what I am doing wrong.
>>      Mike

 
 
 

HELP NEEDED!!

Post by Jens Peter Karls » Sat, 18 Apr 1998 04:00:00


See this KB article:
FP: Errors Browse Web as File Instead of as HTTP
http://support.microsoft.com/support/kb/articles/q150/6/82.asp

Regards Jens Peter Karlsen. Microsoft MVP - Frontpage.



Quote:>I recently got frontpage97 and I have been trying to create a discussion

>web, but keep running into problems. I get through making the page
>itself and publish
>it but when I start up netscape and test it I get every thing but it
>wont let me post or
>search. Netscape says it is unable to  find the file or directory named
>/C|/FrontPage Webs/Content/_vti_bin/shtml.exe/disc2_post.htm check the
>name and try again. I know that the files are there because I checked it
>out, and I
>had also done this in other directories but get the same problem. I was
>wondering if anyone
>can help and tell me what I am doing wrong.
>      Mike

 
 
 

HELP NEEDED!!

Post by Peter Perchansk » Sat, 18 Apr 1998 04:00:00


Greetings:


>it but when I start up netscape and test it I get every thing but it
>wont let me post or
>search. Netscape says it is unable to  find the file or directory named
>/C|/FrontPage Webs/Content/_vti_bin/shtml.exe/disc2_post.htm check the
>name and try again. I know that the files are there because I checked it
>out, and I had also done this in other directories but get the same
problem. I was
>wondering if anyone can help and tell me what I am doing wrong.

See http://www.pmpcs.com/support/fp/ptestinglocally.htm

--
===========================================================
Peter Perchansky,  Computer Consultant & Microsoft FrontPage MVP
Dynamic Net, Inc. DBA PMP Computer Solutions
Providing Dynamic Databases, Design, &  Electronic Commerce Solutions
FrontPage Web Hosting at http://www.pmpcs.com/services/fpwebhosting.htm
FrontPage Support http://www.msfrontpage.net/

 
 
 

1. Pleas Help-Link Counters help needed

hello i have a website.  i wish to know is there a way to embed a hidden link counter on certain links so that i can see which link get the most clicks.  is there a way to do this?  if so please tell me how.  what about hidden poll as well for example.
say i had files
a
b
c
i want to know how many clicks each one gets
example
a  34 hits
b   12 hits
c  1 hit
thank you
my site is at www.earbubbles.com
i want to be able to do this on the discography page in order to tell what songs people are clicking most.
thanks

---------------
I definitely can't live without rice!

2. BellSouth and ACSI Reach Settlement on Key Issues

3. Help! Search Component Help needed!

4. How to examine a collection of criteria at a time?

5. Help Need Universal Sound Help

6. FS: GE12-4 & DG4-2 Graphic Boards

7. HELP needed changing from htm to html HELP!!

8. Free Fonts

9. Help..need help fast..deadline to meet...

10. Help: Need help with hyperlinking database results to another query..

11. Help needed, can anyone help me!

12. Help needed rebuilding site with FP2002

13. HELP needed on aligning PLEASE