Please help me, I am trying to use Hover buttons on non-FP server

Please help me, I am trying to use Hover buttons on non-FP server

Post by Captain Pani » Sun, 15 Mar 1998 04:00:00



I am trying but I keep getting "class not found"  I am on a unix server.  So
what are the permissions need to be, and is there anything esle I need to
fix.  THanks for your help, please email me.  THanks alot.

 
 
 

Please help me, I am trying to use Hover buttons on non-FP server

Post by Jens Peter Karls » Mon, 16 Mar 1998 04:00:00


Did you remember to upload the _fpclass directory?

Regards Jens Peter Karlsen. Microsoft MVP - Frontpage.

On Sat, 14 Mar 1998 17:33:46 -0500, "Captain Panic"


>I am trying but I keep getting "class not found"  I am on a unix server.  So
>what are the permissions need to be, and is there anything esle I need to
>fix.  THanks for your help, please email me.  THanks alot.


 
 
 

1. Using Hover Buttons on non-Frontpage servers

I currently have my web site on AT&T Worldnet which does not support
Frontpage extensions. I discovered that in order to use the Hover Buttons
all I had to do was upload two files that Frontpage98 creates with my web
pages: fphover.class and fphoverx.class.

With these files contained on the Worldnet server my Hover Buttons work
fine.

One of the buttons is used on the Enter box on my Visitors Center at
http://home.att.net/~AbbyD/Visitors
--
Nelson Abdullah

http://home.att.net/~AbbyD

2. Default share

3. FP98: using FP Explorer Offline: please help before I am forced to rebuy FP97

4. Need a Telocity user. Will pay $25

5. Using Non-FP Discussion Forum with FP Site

6. WRITERS WANTED

7. I am trying to make a email to friend link...please help

8. FP and non-FP on same IIS web server

9. FP FTP to non-FP server

10. FP counter and non-FP server

11. FP effects on non-FP servers