Cannot open loacl FP98 web - server timed out!??

Cannot open loacl FP98 web - server timed out!??

Post by G5P » Wed, 28 Jul 1999 04:00:00



Hello,

Just recently I started receiving server time out error when attempting to
open
 a local web. I am using FP98 and Win95 Assuming that I had done something
stupid(probably did too!), I pulled yesterday's backup and imported to newly
created web. Same problem. So, I went to last weeks backup. Same problem.
I also tried transporting web to a couple of other machines, one Win95 and
one
NT4. I checked the log file and found this:
"The HTTP Filter DLL sspifilt.dll failed to load.  The data is the error."

What ever is wrong seems to be in the web itself and not the extensions.
Please somebody tell me that this is a simple thing to fix. I have months of
labor in this web and I was only days from final rollout.

Thanks in advance,
RGrogan

 
 
 

Cannot open loacl FP98 web - server timed out!??

Post by Scott Sulliva » Wed, 28 Jul 1999 04:00:00


Our server does the same thing when more than 1 person is  logged on at a
time.


Quote:> Hello,

> Just recently I started receiving server time out error when attempting to
> open
>  a local web. I am using FP98 and Win95 Assuming that I had done something
> stupid(probably did too!), I pulled yesterday's backup and imported to
newly
> created web. Same problem. So, I went to last weeks backup. Same problem.
> I also tried transporting web to a couple of other machines, one Win95 and
> one
> NT4. I checked the log file and found this:
> "The HTTP Filter DLL sspifilt.dll failed to load.  The data is the error."

> What ever is wrong seems to be in the web itself and not the extensions.
> Please somebody tell me that this is a simple thing to fix. I have months
of
> labor in this web and I was only days from final rollout.

> Thanks in advance,
> RGrogan


 
 
 

1. Server time outs & unexpected server "" errors

I have reformatted my C drive, reinstall all software including PWS4.0
and FP98.  Ever since, I am getting annoying server timeouts and
unexpected server "" errors.  My PC is Pentium II with MMX, 64MB,
3 hard drives.  I am unable to locate any logs...
All my problems started when I had an ethernet card installed in order
to use Rogers Wave to get connected to the Internet.
Any idea?? I am running out of mine (ideas).

Vera
----------------------------------------------------------------------------
-----
Assisting medium and small size businesses to get on the Internet
http://www.y2000.on.ca

2. Problems with ACE_TString

3. Server Time Outs

4. flickerFixer, hard drive

5. server time outs

6. *** PLEASE HELP: recover backup save sets on reinitialized tape

7. FP98 from FP98 Express cannot save files to Web Server - Help?

8. DRIVERS NEEDED URGENTLY !

9. Cannot open Front Page web on remote web server

10. Cannot publish; get Server Error: Cannot open file....

11. FP98: Frontpage Web Server times out when loading local web

12. "Server time out" message; cannot access web

13. cannot open web-pages in fp98 Please help!!