BUG!!BUG!!Active X & FP97 MAJOR BUG

BUG!!BUG!!Active X & FP97 MAJOR BUG

Post by Oren Sheetri » Mon, 05 May 1997 04:00:00



hi,
i use to work with the FP97 beta & i got the oficial one,
i have active X who called macromedia flash i`m using it to show animations
same one that msn is using.
as you already know when FP familier with a specific active x its showing
the two screens with all the specific parameter`s for this active x,& when
FP doesent know it ,its showing the defealt Screen for whole the unknown
active x`s.
i meantioned the FP beta on the start beacuse when i worked with it ,it was
familier with this activex.
now i have the new FP97 & it doesent know it  at all.
what should i do,
do i need to contact the active x provider {macromedia-flash} ?
or you guyes supose to take care of it.
thanks in advance
oren

--
EST Ltd.
Internet Devision
Tlv Israel

 
 
 

BUG!!BUG!!Active X & FP97 MAJOR BUG

Post by TAKemp » Wed, 07 May 1997 04:00:00


Quote:>i meantioned the FP beta on the start beacuse when i worked with it ,it
was
>familier with this activex.
>now i have the new FP97 & it doesent know it  at all.
>what should i do,
>do i need to contact the active x provider {macromedia-flash} ?
>or you guyes supose to take care of it.

There is no problem with FP 97 and ActiveX. I have used it extensively on
webs which I have designed. The problem is with either (1) Your
installation of FP, (2) Your Javascript syntax, or (3) unknown.

I would suggest that you read any and all documentation on FP's support of
ActiveX, ActiveX components and their implementation, and individual
ActiveX components.

Whenever I use the Insert|Other Component|ActiveX Component in FP Editor,
I get a complete listing of all ActiveX components on my machine.

Good luck.

Kevin Spencer

http://www.connectrans.com/takempis
http://members.aol.com/TAKempis
http://www.marketing-solutions.com
http://www.connectrans.com
http://www.connectrans.com/healthfacts
p.s.: I need a job!

 
 
 

1. FP2K BUGS BUGS BUGS - AARGH!!!

I am having difficulty with FP2000.  It's driving me mad.  There are two
things that irritate the hell out of me:

1) We use Navigation VIew a lot.  When you double-click on a page, it opens
the home page instead of the page you actually want;

2) Some pages scroll very very slowly.  They don't have to have lots of
images either, they just scroll when editing incredibly slowly.

I'm using a PII-333 with 128Mb RAM so it's not really a PC issue.  Is there
a patch or something that can fix these problems?

Thanks,

Danny Bielik
Sydney, Australia

2. Microstation V8 - MDL and Macros Problem

3. FP98 bug? or IE bug?

4. classic cadillacs

5. Fp2k2 found lost borders - BUT MAJOR BUG ?

6. Going from HP9000 to IBM RS600: Need Opinions

7. FP97 and IE3.02 Bug?

8. Rotated caption with portrait figure in latex

9. FP97 table extended attributes bug

10. JavaScript bug with FP97?

11. BUG in FP97 IDC Wizard?

12. bug in fp97

13. FP97 and IE3.02 Bug?