Discussion Web Question

Discussion Web Question

Post by Howard Sha » Wed, 29 Oct 1997 04:00:00



2nd question - Add TARGET="_top" to <A> tag
Regards
Howard


>The other is a hyperlink question. I have a link from the discussion web,
>which is a subweb, back to the home page of the main web, which is the root
>web. I used the absolute URL of the home page of the root web for the link
>with no frame targeted, yet the home page keeps opening up in the banner
>frame of the discussion web.

>Everything else in this three-frame discussion web links and displays
>properly, but the link from the subweb to the root web will not work
>properly.  It should not be displaying in the banner frame.  As a work
>around, I put 'none' (without the quotes) in the Target Frame area and it
>opens another browser window, but this is a very unacceptable solution.

>The discussion web is at
>http://www.lovinggrace.org/LTAJDiscuss/posts_frm.htm . Any help
appreciated.

>Thanks.

>Christine Mitchell
>Mitchell PC Web Design
>www.mitchellpc.com

 
 
 

Discussion Web Question

Post by L. Michael Robert » Thu, 30 Oct 1997 04:00:00



> Hello All,

> I have two problems with my discussion web.

> One is that when an article is posted, a message box comes up asking this
> question - Repost form data? with a yes and no option. You then end up with
> a double posting of the article. I have no idea why this message is
> appearing. And if I delete the extra article, won't that ruin the threading
> of the web?

> The other is a hyperlink question. I have a link from the discussion web,
> which is a subweb, back to the home page of the main web, which is the root
> web. I used the absolute URL of the home page of the root web for the link
> with no frame targeted, yet the home page keeps opening up in the banner
> frame of the discussion web.

> Everything else in this three-frame discussion web links and displays
> properly, but the link from the subweb to the root web will not work
> properly.  It should not be displaying in the banner frame.  As a work
> around, I put 'none' (without the quotes) in the Target Frame area and it
> opens another browser window, but this is a very unacceptable solution.

> The discussion web is at
> http://www.lovinggrace.org/LTAJDiscuss/posts_frm.htm . Any help appreciated.

        Pur _top as the traget frame for the link
--

+======================   L. Michael Roberts   ======================+
   This represents my personal opinion and NOT Company policy
  Burlington, Ont, Canada - to reply, remove '0spam' from my address
+====================================================================+