a basic, basic, basic frames problem i'm having

a basic, basic, basic frames problem i'm having

Post by Tom Morga » Tue, 23 Sep 1997 04:00:00



im revamping our site using frames and the basic 3 frame set up was a
snap. the "banner" stays the same, and changes occur only in the "main"
section. however, on the left hand side "contents" we have some images
which I want to link and have the links appear in the "main" area... but
somethings not right and the links appear in a new window each time. so
how do I change this? is it under target frame?  this seems like such a
basic function but somethigns just not right.....

--
Chris Hoerter

 
 
 

a basic, basic, basic frames problem i'm having

Post by joeher » Tue, 23 Sep 1997 04:00:00


 Not sure if this helps ... when you assign the hyperlink to the image in
the TARGET window of the hyperlink properties type "frmain"


Quote:>im revamping our site using frames and the basic 3 frame set up was a
>snap. the "banner" stays the same, and changes occur only in the "main"
>section. however, on the left hand side "contents" we have some images
>which I want to link and have the links appear in the "main" area... but
> --- snip ---
>Chris Hoerter


 
 
 

a basic, basic, basic frames problem i'm having

Post by MD » Tue, 23 Sep 1997 04:00:00


For the links in the target text box use the name of the frame that the
page should appear in. The names are set in the frame wizard.

--
MD - Microsoft Frontpage MVP
http://WebsUnlimited.com
Makers of FP 97 & 98 J-BOTS & SEND IT!
FrontPage Web Hosting
Custom Programming Support
CGI Programming



Quote:> im revamping our site using frames and the basic 3 frame set up was a
> snap. the "banner" stays the same, and changes occur only in the "main"
> section. however, on the left hand side "contents" we have some images
> which I want to link and have the links appear in the "main" area... but
> somethings not right and the links appear in a new window each time. so
> how do I change this? is it under target frame?  this seems like such a
> basic function but somethigns just not right.....

> --
> Chris Hoerter

 
 
 

1. The Basics - Publishing (Having problems)

Hello All,

I am a beginner here.  I have been trying to publish my web for days.  I can
not use the publish feature because my ISP does not deal with extensions.
Anyway I have been trying to load it using WS-ftp.

I have various methods and I keep getting error's.  Boxes with the red x.
Missing graphics  I understand the concepts behind the links, but when I
have built the page using a theme, how do I gather everthing in one images
directory to download.  I have many directories, and it seems like there is
stuff scattered all around:  themes, derived, images, and scores of other
directories.  I didn't do that.

Can  someone help me get this together?  I have been hesitant to leave a
broken site out there, but if it would help someone identify how I am
messing up, I will load it on the web.

Maggie

2. A/D Programming on the HC11

3. Please help. Basic beginner's problem

4. WTB: Microprose Formula One Grand Prix

5. Website basics: frames/non-frames

6. Damned SX-1...

7. Can Anyone help me with some basic 'CODE'

8. qnx_osinfo() and memory size > 64 MB

9. Very basic frames question in Frontpage 2000

10. Visual Basic's Programs Exchanging Zone

11. Some more Basic FP 98' Help

12. Basic FP 98' Help

13. Are there any basic web design FAQ'S around?