Adobe Capture plug-in for Acrobat 3.0 vs. TextBridge and OmniPage

Adobe Capture plug-in for Acrobat 3.0 vs. TextBridge and OmniPage

Post by Jim Harmo » Sat, 06 Feb 1999 04:00:00



How does the quality of the Adobe Capture plug-in for Acrobat 3.0
compare with that of TextBridge Pro 98 and OmniPage 9.0? I'm considering
getting Acrobat, mainly for its capabilities in addition to conversion
to PDF. However, TextBridge will also save as PDF. Thanks.

Jim Harmon

 
 
 

Adobe Capture plug-in for Acrobat 3.0 vs. TextBridge and OmniPage

Post by Zier en van de Steenov » Mon, 08 Feb 1999 04:00:00


Omnipage has got more dictionairies



Quote:>How does the quality of the Adobe Capture plug-in for Acrobat 3.0
>compare with that of TextBridge Pro 98 and OmniPage 9.0? I'm considering
>getting Acrobat, mainly for its capabilities in addition to conversion
>to PDF. However, TextBridge will also save as PDF. Thanks.

>Jim Harmon


 
 
 

1. Difference between Acrobat 3.0 capture plug-in and Capture?

Hello,

I am trying to figure out what would be best for a little projet we have
involving digitizing about 50 3-page all text documents a month, then
indexing and poutting them available on the WWW.

Thos are exams made available to students AFTER they have done it, so the
next semester they can do them to study on past questions.

My question: Would the Acrobat 3.0 capture plug-in be sufficient? What
does it do? Adobe does not seem very good at establioshing differences
between products - Remember Adobe Acrobat Exchange, Exchange Pro,
distiller, etc. I would like to have an answer from someone owning Acrobat
3.0 vs. someone using capture 1.0

Greetongs,

Fabian Rodriguez

2. using UCX for NFS, but Linking C code to TGV's IPC lib?

3. Adobe Acrobat Plug-ins SDK 3.0

4. Folder permissions

5. Design plug-in with Acrobat plug-ins SDK

6. select * returns nothing

7. Acrobat 3.0 plug-in on Solaris Netscape 3.0

8. Adobe Capture vs TextBridge Pro

9. Capture Plug-in vs. Capture HELP!

10. Please Help - Looking for information on creating plug-ins for Adobe Acrobat

11. Using SDK4.0 to create plug-ins for Acrobat 3.0