Media Converters - Link problems

Media Converters - Link problems

Post by William Cowardi » Wed, 04 Jun 2003 23:32:34



Hello,
I do understand a similar topics have been discussed before but, without
firm conclusion as to 'who to solve the problem' so, I would like to revisit
this topic again.

PC <--> Media converter(10/100 Autosensing /w transparent
mode) --Fiber--Media Converter(10/100 Autosensing /w transparent mode) <-->
24 ports switch <--> other switches/computers..

Due to, seemingly, auto negotiation related problems. The PC at the very end
is doing one or more of the followings:
a. Not linking to the network(to the switch).
b. Takes long time (upto 20 minutes) to link
c. Linked but very slow speed.
d. Acts normal for couple of days.

A very similar questions have been posted many times and am having same
problem. However, I could not find a 'trick' to solve this problem yet.

If anyone other there has encountered and solved this problem, please post
the symptoms and solutions.

Thank you very much.

 
 
 

Media Converters - Link problems

Post by Fester Ranci » Thu, 05 Jun 2003 06:30:37



Quote:> Hello,
> I do understand a similar topics have been discussed before but, without
> firm conclusion as to 'who to solve the problem' so, I would like to
revisit
> this topic again.

> PC <--> Media converter(10/100 Autosensing /w transparent
> mode) --Fiber--Media Converter(10/100 Autosensing /w transparent mode)
<-->
> 24 ports switch <--> other switches/computers..

> Due to, seemingly, auto negotiation related problems. The PC at the very
end
> is doing one or more of the followings:
> a. Not linking to the network(to the switch).
> b. Takes long time (upto 20 minutes) to link
> c. Linked but very slow speed.
> d. Acts normal for couple of days.

> A very similar questions have been posted many times and am having same
> problem. However, I could not find a 'trick' to solve this problem yet.

> If anyone other there has encountered and solved this problem, please post
> the symptoms and solutions.

> Thank you very much.

From experience: avoid auto-sense capable media converters (but can use both
half/full duplex), and manually set the duplex at both end devices.

 
 
 

1. media converter vs. WLAN-bridge problem

Hello all,

we have a strange problem involving a WLAN-bridge (Lucent) and
a couple of AT-MC100-Series media converter. The setup is as
follows:

                      100TX       100FX       100TX
Radio link <--> WLAN- <---> media <---> media <---> router
               bridge       conv.       conv.

Having connected everything as shown above and upon rebooting
the bridge, its ethernet interface hangs and thus its radio
link isn't initialized. If, in this "hang"-state, the 100TX
connection between the bridge and the first media converter
is unplugged, the bridge interface comes up, the radio link
is initialized and after replugging the 100TX everything works
just fine.
Has anyone experienced something similar or can anyone explain
this behaviour?
The devices itself aren't broken. We reproduced the problem
with another (Lucent) brigde, another set of AT-MC100 and
even with a pair of AT-10TX media converters.
If we introduce a Cisco2950-switch between the bridge and the
media converter everything works fine, the problem doesn't
occur. If we introduce a hub or a mini-switch instead of the
C2950 the problem occurs again!

Any suggestions are welcome!

Regards,

        Frank

--
"On the fourth day of xmas i stole from that lady:"
"Four family fotos."
"Three jars of pennys."
"Two former husbands."
"And a slipper on a shoe-tree."

2. 386 code generation with arithmetic overflow handling

3. Media Converter vs Switch Problem

4. Strange UNIX or strange IDL?

5. Using a Gigabit copper to Gigabit fiber media converter for an IDF

6. How to add better Audio Codec for Netmeeting

7. How to bypass buying a media converter

8. SLALOM (13/28) c.be FAQ

9. Gigabit Fiber to Copper media converter question

10. Media Converters

11. media converter and ISL

12. Catalyst 5000 and media converters.

13. experiences with multiport managed media converters?