CFS3 - An error logged everytime the game exits

CFS3 - An error logged everytime the game exits

Post by darre » Mon, 04 Nov 2002 01:12:45



On my WIndows XP Pro system there is a strange error logged in the system
application logs everytime CFS3 exit

"The description for Event ID ( 0 ) in Source ( ) cannot be found. The local
computer may not have the necessary registry information or message DLL
files to display messages from a remote computer. You may be able to use the
/AUXSOURCE= flag to retrieve this description; see Help and Support for
details. The following information is part of the event: 1."

 
 
 

CFS3 - An error logged everytime the game exits

Post by Richard H » Mon, 04 Nov 2002 05:47:01


What are your system specs?

 
 
 

CFS3 - An error logged everytime the game exits

Post by darre » Mon, 04 Nov 2002 08:22:22




Quote:> What are your system specs?

Soyo Ultra Dragon Platinum Motherboard, Athlon 1800+, 512MB DDR RAM PC2700
at 166Mhz CAS 2.5, GeForce3 Ti200, CMedia 8738 integrated sound, 3 Maxtor
harddrives (various sizes), DVD drive, CDRW, MS FF2 stick, MS mouse, MS
trackball, Logitech Mouse, Saitek X36 stick, Canon scanner (USB), HP printer
(parallel), USB 2.0 ports (unused), 400 watt powersupply, a Promise TX2
Ultra 100 IDE controller (disabled onboard HighPoint RAID controller), ATI
TV Wonder VE, integrated LAN card, Soyo Bayone Smart/Compact card reader and
USB front panel breakout box.

Software is pretty clean..

Recent (in the last 3 weeks) clean install of XP Pro + SP1 + the latest WHQL
certified drivers or XP built in drivers for all supported hardware except
for the Saitek stick and Canon scanner(no WHQL certified drivers available)
. Using Source Forge open source drivers for the TV tuner card.  Norton
Internet Security (AntiVirus, and Personal Firewall) 2003.

 
 
 

CFS3 - An error logged everytime the game exits

Post by Richard H » Mon, 04 Nov 2002 16:27:50


I think it's the SP1 that's acting up. Maybe there are patches for CFS3??

Sorry I am of no help.

 
 
 

1. RPC Error: server: application exited without calling RPC exit

Dear Hackers,
        I have a little problem with ptolemy 0.6 on my Linux Machine
running Slackware with kernel 2.0.0

When I am running a universe containing some of my own stars, Ptolemy
crashes with following message:

RPC Error: server: application exited without calling Rpcexit
closing application /users/ptolemy/lib/pigiRpcShell on host aaz
Elapsed time is .... seconds

Sometimes it crashes when compiling and sometimes when I am trying
to rerun the simulation again .

I have found other people who have the same problem on the list
and from their posting and the replies I figured out to try to
build pigiRpc.debug as suggested by Christofer.

In the gdb window when the ptolemy crashes it always crashes in function
called tclOpenFiles()

I don't know how to solve this problem, and why it always crashes
with in this function.

any suggestion will greatly be appreciated

thanks

Amgad Zeitoun

<**************************************************************************>



 Cairo University
<**************************************************************************>

----------------------------------------------------------------------------
Posted to the ptolemy-hackers mailing list.  Please send administrative

2. Socks Proxies

3. Log Book on exit

4. Slow Executables, Database Loads, & 1st Record Access

5. Save LOG Clear LOG Save LOG ...

6. acme stuck

7. CrossWind exiting (a subprocess exited).

8. Joe's bit!

9. Making exit() flush stdio buffers on exit

10. How do you exit a Xbox game?

11. Exiting game to interface then back?

12. Buy original game Exit

13. OT?: Winbatch exit error