time() returns 0?

time() returns 0?

Post by Dan Arsenaul » Wed, 16 Feb 2000 04:00:00



I thought this was previously posted, but I can't find it.

Specifically, the time() function returns 0.

I'm running a PPC 860.
Do I need to enable/configure the time?

 
 
 

time() returns 0?

Post by Dan Arsenaul » Wed, 16 Feb 2000 04:00:00


I got it. I never set the time. thanks.

 
 
 

time() returns 0?

Post by Zakelij » Thu, 17 Feb 2000 04:00:00


DAN...

great post... but now the sollution please.
We got a VxWorks running but the clock_gettime never seems to return the
real bios clock but returns the time since the reboot of the system.
Is there a way to set the correct time ?


Quote:> I got it. I never set the time. thanks.

 
 
 

1. PC 1.5.10 times() return

The times() call in PC Minix 1.5.10 seems to return zero, rather
than the number of ticks since the process began.  The library code
looks as if it should return a value, but its an envelope to a kernel
call and I can't easily trace it back.  Has anyone already found this
bug?  The call I'm using is long_int = times(&tms), and long_int is
always 0.

Thanks - Will

2. PPP session doesn't start

3. Incorrect date/time returned by current_timestamp

4. RPG400 editor needed

5. time weighted rates of return

6. Configure Norton Internet Security for ICS on Win2k Server?

7. Is there a function that would return me the date and time

8. where to find English dictionary freeware ?

9. Trying to convert a TIMESTAMP return value to TIME

10. return date/time in required format

11. ----DDK DOC BUG REPORT --- EngWaitForSingleObject returns TRUE when timing out------

12. socket create returns 0x23(decimal 35) error code i.e, it returns ENOTSUP