DELL 486/66 PCs have admitted problem with MS Windows!!!

DELL 486/66 PCs have admitted problem with MS Windows!!!

Post by Andy P. Bajorin » Thu, 06 Jan 1994 00:51:03



  I have been programming Windows for the last 4 years. I finally bought
a 486/DX2 66 for home use. I bought the DELL Dimension XPS 486 DX266.
You know, the one they advertise with the "Fastest Board for Windows)
anywhere. Anyway, the machine's mouse port has a problem when exiting
Windows. DELL has finally admitted that there is a known problem with
these machines! The letter ended by saying "Sorry we can't furnish a
solution right now." They THINK the next BIOS release will fix it
whenever that happens to come out. They won't say when.

    Wow, a $4000 paperweight. Just what I needed.

    It also has problems with certain DOS apps when running the mouse
driver. I have tried 4 different mouse drivers and three different
memory mamangers all at DELL's reuqest. It still does not work right.

   They have admitted there is a problem but the are not willing to fix
it right now.

   Just a word of warning to all thos programmers out there who are
contemplating a 486/66 in the near future.

   ( I have spoke to other Dimension XPS owners that have had the same
problem and gotten the same run-arounds from DELL. This is not just a
bad individual machine.)


(These are, of course, my opinions and facts. I speak for my self and
not my employer or any of its subsidiaries.)

 
 
 

DELL 486/66 PCs have admitted problem with MS Windows!!!

Post by Michael Covingt » Thu, 06 Jan 1994 04:51:25


There is a WIN.INI or maybe SYSTEM.INI option something like

InitPS2MouseAtExit=False

Have you tried that?  The problem you're describing sounds just like
something that happened on some early PS/2's.

When I'm at home this evening I'll be able to get to my PS/2 and
let you know.

If this works, let's sell it to Dell for $1000 :)  (tongue in cheek)

--
< Michael A. Covington, Assc Rsch Scientist, Artificial Intelligence Programs >

<>< ----------------------------------------------------------------------- ><>


 
 
 

DELL 486/66 PCs have admitted problem with MS Windows!!!

Post by Joe Morr » Thu, 06 Jan 1994 06:00:58



Quote:>  I have been programming Windows for the last 4 years. I finally bought
>a 486/DX2 66 for home use. I bought the DELL Dimension XPS 486 DX266.
>You know, the one they advertise with the "Fastest Board for Windows)
>anywhere. Anyway, the machine's mouse port has a problem when exiting
>Windows. DELL has finally admitted that there is a known problem with
>these machines! The letter ended by saying "Sorry we can't furnish a
>solution right now." They THINK the next BIOS release will fix it
>whenever that happens to come out. They won't say when.

Could we have some information about the symptoms?  Your note suggests
that Dell admits that a problem exists; how does Dell describe the problem?
Is there any indication that the problem is limited to the Dimension product
line, or is it present in all Dell boxes?

Is your problem related to the infamous "InitPS2MouseAtExit=FALSE"
problem in Windows 3.1?

Also, what BIOS version are you running?

Joe Morris / MITRE

 
 
 

1. DPMI, Watcom and Dell 486/33

We have a very strange problem with a Dell here, to do with free memory.
We're using Watcom C/386 to compile a 32-bit Windows program.  We can't
use GetFreeSpace to determine how much memory is available because
Windows gets the answer wrong :-(  (This is explained in Watcom's
"Commonly asked questions" booklet).  Using DPMI instead gives the
correct answer on all our machines, except this one Dell 486/33 which
insists that it has 55 Mb :-(.  We know that some Dell's have problems
with >16Mb, and that you should use their INT15 driver, but it doesn't
seem to make any difference in this case.

I've also tried using DPMI version 1.0, instead of 0.9, but this always
returns error status :-(  I thought that Windows supported DPMI 1.0?

Does anyone have any ideas what's going on here?  Any help would be
greatly appreciated...

Thanks a lot,

PaulB->msgCount++

2. File encryption software needed

3. Need recommendations on porting X window app to 486 PC

4. Pilot: [ANN] Mark/Space DataCord Serial Cables for Palm/TRG/Visor

5. VEGA 486-50MHz Problems

6. Turn off "There were build errors, continue?"

7. Herc cards and 486's and Windows !

8. Automatic time setting

9. Gateway dx2/66-ati ultra pro and TDW