SCO Openserver problem

SCO Openserver problem

Post by Lawrence Wrigh » Sat, 02 Sep 2000 16:59:15



Hi,

I'm trying to delete a file on a WFWG based server, using smbclient
(v 2.0.7) on SCO Openserver 5. I can connect to the share OK, and get
and put files, but if I try to delete a file, or list a directory, I
get:

Error: Looping in FIND_NEXT???

However, if I try exactly the same thing from a Linux smbclient (exactly
the same version) it works fine! I have debug output logs if anyone's
interested!

A fix would be appreciated, as at the moment I'm having to upload a
file with one CR in it to overwrite the file at the other end! (I notice
you can't "put" 0 byte files, which is a shame!).

Any help appreciated!

Lawrence.
--
Lawrence Wright,
Application Support Technician,
Centrax Ltd.                       Tel   : 01626 352251 (internal 569)
Shaldon Road,                      Fax   : 01626 336846

Devon TQ12 4SQ                     Web   : http://www.centrax.co.uk/

 
 
 

1. samba/winbind installation problem on SCO OpenServer

I want to install samba 2.2.8a on my SCO OpenServer 5.0.5 to share disks
with centralized logon authentication on a WinNT4.0 PDC, but when i
launch ./configure i receive the message "checking whether to build
winbind... no, unsupported on sco3.2v5.0.5".
Then i tried with "./configure --with-winbind" and then launching make
but i receive this error:
.....
.....
Linking nsswitch/libnss_winbind.so
command line: warning: -h ignored when building a static executable
Undefined                       first referenced
 symbol                             in file
main                                /usr/ccs/lib/crt1.o
socket                              nsswitch/wb_common.po
connect                             nsswitch/wb_common.po
nsswitch/libnss_winbind.so: fatal error: Symbol referencing errors. No
output wr
itten to nsswitch/libnss_winbind.so
*** Error code 1 (bu21)

Anyone can help me please?
Claudio

--
Posted via Mailgate.ORG Server - http://www.Mailgate.ORG

2. need printer advice

3. locking problems 2.0.6 on SCO OpenServer 5.0.5

4. IDL vs. PVWave

5. Samba 2.0.6/SCO Openserver 5.0.5 Problems

6. apple2 emulator

7. Samba 2.0.6/Sco Unix Openserver 5.0.5/Swat Problem

8. high speed data on orange network with ipaq

9. Samba/SCO Openserver 5 problems with large(ish) files

10. SCO Openserver 5.0.5/Samba 2.0.6 Browse Problems

11. NEWBIE - Lantastic 7.0 to SCO Unix Openserver 5

12. SAMBA on SCO Openserver?

13. SAMBA binaries for SCO OpenServer 5.0.0