samba twice

samba twice

Post by szaw » Fri, 05 Apr 2002 18:17:21



hello
i have a strange problem
my OS is FreeBSD 4.5
when i instaled samba 2.2.2
i couldn't join workstation win2000 to the domain
when i upgraded samba to 2.2.3a
this is work great.
but problem is on other server where i instaled first
samba 2.2.3a, OS is the same smb.conf the same
but when i try join to the domain from win 2000
"this is computer acount , try join to the domain from local acount or
global"
somebody could tell me what i have to do ?
regards
 
 
 

samba twice

Post by Rob MacGrego » Sun, 07 Apr 2002 02:43:06



> hello
> i have a strange problem
> my OS is FreeBSD 4.5
> when i instaled samba 2.2.2
> i couldn't join workstation win2000 to the domain
> when i upgraded samba to 2.2.3a
> this is work great.
> but problem is on other server where i instaled first
> samba 2.2.3a, OS is the same smb.conf the same
> but when i try join to the domain from win 2000
> "this is computer acount , try join to the domain from local acount or
> global"
> somebody could tell me what i have to do ?

I'm afraid I can't understand what you're trying to say, however...  Have
you followed the Samba-PDC-HowTo document that comes with 2.2.3a?

--
  Rob MacGregor (MCSE)
      The light at the end of the tunnel is an oncoming dragon.

Question intelligently:
http://www.tuxedo.org/~esr/faqs/smart-questions.html

 
 
 

samba twice

Post by Walter Mautne » Sun, 07 Apr 2002 02:45:22


.....

Quote:>but problem is on other server where i instaled first
>samba 2.2.3a, OS is the same smb.conf the same
>but when i try join to the domain from win 2000
>"this is computer acount , try join to the domain from local acount or
>global"

First, rename your w2k admin to root or add it to your username map
file (smbusers?) referenced in smb.conf :)
2nd, take a look if w2k can ping the linux by name and reverse.
3rd, the windows machinename entry must exist in /etc/passwd with the
trailing "$" and a suitable (not yet used) UID.
4th, add the winbox to a _different_ workgroup (not the same name as
the samba domain !) and reboot.
5th: Logon to the 2K as root (=Administrator) and try again.
Don't map any network drive and don't open network neighborhood from
the 2K box before you joined the domain.
Good Luck from Vienna :)
 
 
 

samba twice

Post by Manuel Leine » Tue, 07 May 2002 22:22:30


Hello.

[snipped out problem description]

If you want to join a domain from win 2k you must check this:
-Your current workgroup must be set up to something else than the domain
before joining.
-You should do a reboot and then do not access the network before having
joined.

Good Luck!
Manuel Leiner

 
 
 

samba twice

Post by Walter Mautne » Wed, 08 May 2002 03:42:16


On Mon, 6 May 2002 15:22:30 +0200, "Manuel Leiner"


>Hello.

>[snipped out problem description]

>If you want to join a domain from win 2k you must check this:

Greetings from Vienna ... and take a look at the date of the original
posting :)
 
 
 

samba twice

Post by Manuel Leine » Wed, 08 May 2002 04:03:26


Great,
I somehow missed that. ;-)
Perheps I should set up my news reader to ignore that old posts. I didn't
care because I thought my provider would not show up that old posts (I just
joined this newsgroup).



> On Mon, 6 May 2002 15:22:30 +0200, "Manuel Leiner"

> >Hello.

> >[snipped out problem description]

> >If you want to join a domain from win 2k you must check this:

> Greetings from Vienna ... and take a look at the date of the original
> posting :)

 
 
 

1. Receiving a file twice to parse twice

Currently I am reading in an EDI file from a directory.
Parsing it, mapping it, then writing it out to a
directory. Another File Receive function then picks it up
and it is sent to another mapping to finally be sent to a
MSMQ.

What I'd like to do is change the intermediate step from a
directory to a different MSMQ. I have tried setting this
up but have been unsuccessful so far. If someone has done
this and could post as detailed a process as they can I
would greatly appreciate it. I seem to be having problems
when I get the message off the queue. I keep getting
messages like: "The children of the "Remit_addr" delimited
record must either be all records or all fields. Records
with no tag identifier cannot have mixed records and
fields as children."
Remit_addr is a record with fields and such.. but I think
I am doing somehthing wrong setting up the
channels/messaging ports because I can pass a file through
just fine using a directory as my intermediate repository.

Thanks

Ethan

2. GNU C

3. Login via NT Workstation 4.0: SAMBA asks for password twice

4. Joker search algorithm

5. Login-Twice-NT-Samba

6. Good Book/Reference on AD and GPOs?

7. SAMBA/NEXTSTEP: correcting twice for daylight savings time

8. 4Gb Hard Drive

9. Login window appears twice

10. Help - Proxy Server Crashes Twice A Day

11. Win95 needs to logon twice

12. User logging on twice

13. Outlook2000 twice