Samba/SCO Openserver 5 problems with large(ish) files

Samba/SCO Openserver 5 problems with large(ish) files

Post by Ian Leona » Tue, 11 Feb 1997 04:00:00



Hopefully someone can help out with this one.  I have recently installed Samba
on a SCO Openserver 5 system.  It seemed to work OK, but then someone tried to
open a Word document from the server and the PC hung, then came back with a
disk error.  The files were copied to the server OK, but now we can't read
from it.

There is nothing in the Samba log file (with debugging turned on!!) that
points to a problem.  I did see the reference to loading a patch in the
samba doco but that was for a previous version of SCO.  The samba version
is: 1.9.16p9

Anyone have any ideas ?
THanks

SCO Information:

SCO OpenServer Enterprise System 5.0.0b    partially installed
SCO OpenServer Release 5 Release 5.0.0c    loaded        
SCO OpenServer Release 5 Release rs.oss500 loaded        
SCO OpenServer Development Syste 5.0.0a    installed      
Digital Equipment Corp. EtherWOR 2.1.7     installed      
Stallion Technologies Monitor-2  1.0.1     installed      
Stallion ATA 5                   520       installed      
Extended Tcl                     7.3.2a    installed      
SCO UNIX System V Operating Syst 5.0.0Cl   partially installed
Unix Version 5.0.0 Release Suppl 5.0.0c    loaded        
Unix Version 5.0.0 Release Suppl rs.Unix50 loaded        
Visual Tcl                       1.0.0p    installed      
Administration Framework RTS     1.0.0Aa   installed      
SCO Network Drivers              5.0.0l    installed      
Network Drivers Release 5.0 Rele 5.0.0c    loaded        
Network Drivers Version 5.0.0 Re rs.lli500 loaded        
SCO Mail User Agents             1.0.0o    installed      
X Server                         5.2.0p    installed      
Graphics Drivers                 5.2.0p    installed      
Standard X Clients               5.1.0p    installed      
Extended X Clients               5.1.0p    installed      
Desktop                          3.6.0p    installed      
Network Installation Boot Module 1.0.1     installed      
SCO TCP/IP                       2.0.0Cl   installed      
TCP/IP Version 2.0.0 Release Sup 5.0.0c    loaded        
TCP/IP Version 2.0.0 Release Sup rs.tcp200 loaded        
SCO NFS                          2.0.0Cl   installed      
NFS Version 2.0.0 Release Supple 5.0.0c    loaded        
NFS Version 2.0.0 Release Supple rs.nfs200 loaded        
SCO SendMail                     8.6.8g    installed      
Merge Version 3.2.1 Release Supp 5.0.0c    loaded        
Merge Version 3.2.1 Release Supp rs.Merge3 loaded        
UNIX Development System componen 5.0.0a    installed      
C++ Development System component 3.1.2m    installed      
Extended Tcl Development System  7.3.2a    installed      
Administration Framework Develop 1.0.0a    installed      
Custom Distribution Mastering To 1.0.4b    installed      
Development Tools Desktop compon 1.0.0a    installed      
TCP/IP Development System compon 2.0.0e    installed      
NFS Development System component 2.0.0e    installed      
Development System for NetWare c 2.0.0c    installed      
X11/Motif Development System com 5.2.5h    installed      

 
 
 

1. samba/winbind installation problem on SCO OpenServer

I want to install samba 2.2.8a on my SCO OpenServer 5.0.5 to share disks
with centralized logon authentication on a WinNT4.0 PDC, but when i
launch ./configure i receive the message "checking whether to build
winbind... no, unsupported on sco3.2v5.0.5".
Then i tried with "./configure --with-winbind" and then launching make
but i receive this error:
.....
.....
Linking nsswitch/libnss_winbind.so
command line: warning: -h ignored when building a static executable
Undefined                       first referenced
 symbol                             in file
main                                /usr/ccs/lib/crt1.o
socket                              nsswitch/wb_common.po
connect                             nsswitch/wb_common.po
nsswitch/libnss_winbind.so: fatal error: Symbol referencing errors. No
output wr
itten to nsswitch/libnss_winbind.so
*** Error code 1 (bu21)

Anyone can help me please?
Claudio

--
Posted via Mailgate.ORG Server - http://www.Mailgate.ORG

2. More AR-arranged conferences

3. Samba 2.0.6/SCO Openserver 5.0.5 Problems

4. OCTOPUS

5. Samba 2.0.6/Sco Unix Openserver 5.0.5/Swat Problem

6. Wanted IDE HD

7. SCO Openserver 5.0.5/Samba 2.0.6 Browse Problems

8. OS/2 via ethernet to Linux

9. SAMBA on SCO Openserver?

10. SAMBA binaries for SCO OpenServer 5.0.0

11. (How)Can I print to Win 9X PC printers from Samba on SCO OpenServer?

12. SCO Openserver problem

13. SCO Openserver 5.05 and Samba