Can't see name in browse list

Can't see name in browse list

Post by Michael Ta » Mon, 25 Jan 1999 04:00:00



Hi... I've had this problem for quite some time but had a work around but
I've never been able to understand why this is happening.

I have three machines, one running Windows, and the other two using Linux.
One of the linux machines is a file server using SMB all the time, and the
other is used mainly as a gateway to the internet.  I've never been able to
see the name in Network Neighborhood.

If I start up SMB on the one running as a gateway, I can see the name in
Win95.  If I run smbclient to show the shares on the gateway, I see the
Win95 and itself under server.  If I run smbclient to show the list of
shares on the fileserver, it only sees itself and the Win95 under server.
The Win95 is the browse master also, and both linux boxes are setup with the
correct workgroup.

If anybody has any suggestions, it would be appreciated.

THanks.
Mike Tan

 
 
 

Can't see name in browse list

Post by Michael Ta » Mon, 25 Jan 1999 04:00:00


Forgot to mention one more thing, please email me directly if possible.

Thanks.


>Hi... I've had this problem for quite some time but had a work around but
>I've never been able to understand why this is happening.

>I have three machines, one running Windows, and the other two using Linux.
>One of the linux machines is a file server using SMB all the time, and the
>other is used mainly as a gateway to the internet.  I've never been able to
>see the name in Network Neighborhood.

>If I start up SMB on the one running as a gateway, I can see the name in
>Win95.  If I run smbclient to show the shares on the gateway, I see the
>Win95 and itself under server.  If I run smbclient to show the list of
>shares on the fileserver, it only sees itself and the Win95 under server.
>The Win95 is the browse master also, and both linux boxes are setup with
the
>correct workgroup.

>If anybody has any suggestions, it would be appreciated.

>THanks.
>Mike Tan


 
 
 

1. Browse Master in lmhosts and can't see browse list

Hello,

we have the following problem. On one Class-C Net we have a Windows NT PDC on  
another Class C-Subnet we have a Win95 System connected via PPP (TCP/IP).  

Mounting volumes from the PDC works fine but the W95 System won't get the browse list
from the PDC (Must be Master Browser ?).

I entered the line

IP-Number       Name    #PRE #DOM:DOMAINNAME

in lmhosts. The DOMAINNAME contains an "&".

Is there anything missing why I don't get a browse list ?

Volkmar
--
Volkmar Eich - Attenberger Strasse 44 - 53773 Hennef -  Germany

Phone: +49 2248 912503 - Fax: +49 2248 912505
WWW: http://comma.rhein.de/~ve

2. return error level (qbasic)

3. STOP Samba from being a browse list master / backup browse list

4. Win 95/98 networking problem

5. Browse master, browse list, but no response to browse requests?

6. setup new win 2k server

7. Adding Win95 boxes on different subnets to Samba's Browse List

8. Valves for Sprinkler

9. samba machines won't get removed from browse lists

10. Print jobs; are owner's name same as login user's name?

11. name-lookup doesn't work correctly with remote browse sync

12. Browsing: Samba server not always in browse list

13. BUG: Workgroup list == Browse list (in 1.9.16pl12)