MediaOne -%&^$^%%%@

MediaOne -%&^$^%%%@

Post by Leonard Grossm » Sat, 11 Dec 1999 04:00:00



Service has been out  since some time yesterday afternoon.
all get when I call is a recording saying" We are currently experiencing a
service interruption in parts of the Village of Oak Park."

Hey, I could have told them that. That was why I called.

One reason I stayed at home to day so someone could ftp some huge zipped files
from my office to my account at another ISP and I could download them at
broadband speed without leaving them on the server for an extended period.  
Originally I was going to upload them yesterday and download them when some
time today (probably 30 meg total). Good thing I didn't do that.

(And a good thing I didn't downgrade my old account to shell access and web
hosting only, which I had planned for this week)

Len


Reflections of a ModemJunkie  - [not] a Weblog <http://www.mcs.net/~grossman/mjnk/>
Genesis in Glass - The Gropper Windows
<http://www.mcs.net/~grossman/gropper.htm>

 
 
 

MediaOne -%&^$^%%%@

Post by Leonard Grossm » Sun, 12 Dec 1999 04:00:00


Back on line... outage was somewhere between 20 -24 hours.

The worst thing is now I know I am hooked on broadband.. You can't go back/

Leonard



>Service has been out  since some time yesterday afternoon.
>all get when I call is a recording saying" We are currently experiencing a
>service interruption in parts of the Village of Oak Park."

>Hey, I could have told them that. That was why I called.

>One reason I stayed at home to day so someone could ftp some huge zipped files
>from my office to my account at another ISP and I could download them at
>broadband speed without leaving them on the server for an extended period.  
>Originally I was going to upload them yesterday and download them when some
>time today (probably 30 meg total). Good thing I didn't do that.

>(And a good thing I didn't downgrade my old account to shell access and web
>hosting only, which I had planned for this week)

>Len


>Reflections of a ModemJunkie  - [not] a Weblog
> <http://www.mcs.net/~grossman/mjnk/>
>Genesis in Glass - The Gropper Windows
><http://www.mcs.net/~grossman/gropper.htm>


Reflections of a ModemJunkie  - [not] a Weblog <http://www.mcs.net/~grossman/mjnk/>
Genesis in Glass - The Gropper Windows
<http://www.mcs.net/~grossman/gropper.htm>

 
 
 

MediaOne -%&^$^%%%@

Post by Bill Power » Sun, 12 Dec 1999 04:00:00


I know exactly what you mean bout being hook on broadband.  The best drug
out there.........

Bill Powers


> Back on line... outage was somewhere between 20 -24 hours.

> The worst thing is now I know I am hooked on broadband.. You can't go
back/

> Leonard


Grossman)

> >Service has been out  since some time yesterday afternoon.
> >all get when I call is a recording saying" We are currently experiencing
a
> >service interruption in parts of the Village of Oak Park."

> >Hey, I could have told them that. That was why I called.

> >One reason I stayed at home to day so someone could ftp some huge zipped
files
> >from my office to my account at another ISP and I could download them at
> >broadband speed without leaving them on the server for an extended
period.
> >Originally I was going to upload them yesterday and download them when
some
> >time today (probably 30 meg total). Good thing I didn't do that.

> >(And a good thing I didn't downgrade my old account to shell access and
web
> >hosting only, which I had planned for this week)

> >Len


> >Reflections of a ModemJunkie  - [not] a Weblog
> > <http://www.mcs.net/~grossman/mjnk/>
> >Genesis in Glass - The Gropper Windows
> ><http://www.mcs.net/~grossman/gropper.htm>


> Reflections of a ModemJunkie  - [not] a Weblog

<http://www.mcs.net/~grossman/mjnk/>

- Show quoted text -

Quote:> Genesis in Glass - The Gropper Windows
> <http://www.mcs.net/~grossman/gropper.htm>

 
 
 

1. MediaOne & W2000 SP1

I installed Windows 2000 Service Pack 1 and couldn't connect to the internet
with MediaOne Roadrunner afterwards.

I talked to three different MediaOne
technicians.  Two of them said there was some kind of glitch in SP1 that
wouldn't work with Roadrunner. The other one said he installed it on his
computer with no problem and it worked fine with Roadrunner.  None of them
knew how to fix my computer so I uninstalled SP1.

Has anybody else with MediaOne installed SP1?  I feel like I'm getting the
runaround.  Thanks.

2. change tabpagecaption

3. MediaOne & Ugate Plus or Ugate 3000

4. contextId / contextName in SNMPv3

5. mediaone & hwy1

6. converting access (.mdb) files...

7. MediaOne Express Becomes Mediaone RoadRunner??

8. IR Keyboard for Zaurus

9. AT&T's Planned MediaOne Deal

10. AT&T's Planned Mediaone Deal Poses Test for U.S. Cable Policy

11. Home Networking using Cable Modem Service from AT&T (Formerly MediaOne)

12. AT&T (MediaOne) DHCP service is unavailable

13. Southern Calif. AT&T RR/Mediaone email down???