HP Vectra VL Pentium, Phoenix BIOS, won't partition a Seagate (COMPAQ) harddrive

HP Vectra VL Pentium, Phoenix BIOS, won't partition a Seagate (COMPAQ) harddrive

Post by Warren Pilgr » Wed, 12 Dec 2001 09:11:56



I am trying to build a Linux box with old, used parts:
HP Vectra VL Series 3 P5-90, Phoenix BIOS version GK.05.13.
Seagate ST32122A (Compaq Spare 278745-001) 2.1Gig,
  (4092 cyl, 16 heads, 63 sectors).
The BIOS seems smart and switched to LBA automatically,
so that it shows 1023 cyl and 64 heads.
I am trying to wipe out a WinNT4 system.
There is a small FAT partition with Compaq Diagnostics
that will not go away!
I have tried FIPS, FDISK, and FORMAT in Win95,
and FDISK and CFDISK in Linux/Debian (2.2.13?).
They accept my instructions, then fail or hang...
The LinuxCare BusinessCard Emergency Boot disk (Debian)
showed this message:

   hda: read_intr: status = 0x59 {DriveReady SeekComplete DataRequest Error}
        error = 0x40 {UncorrectibleError}, LBAsect = 0, sector = 0
        End_request: I/O error, dev 03:00(hda), sector 0

It seems to have a write-protection on the partition table?
Is this on the disk or in the BIOS?
Can I get around this by switching to another computer or
is there something in WinNT4?

 
 
 

HP Vectra VL Pentium, Phoenix BIOS, won't partition a Seagate (COMPAQ) harddrive

Post by Ron Coo » Thu, 13 Dec 2001 10:41:57




>I am trying to build a Linux box with old, used parts:
>HP Vectra VL Series 3 P5-90, Phoenix BIOS version GK.05.13.
>Seagate ST32122A (Compaq Spare 278745-001) 2.1Gig,
>  (4092 cyl, 16 heads, 63 sectors).

Take a look at Seagate's "SeaTools" utility at:
< http://www.seagate.com/support/seatools/ >

They offer it at no cost for the product.

Ron  www.n1zhi.org

ICQ: 26516311