Network doesn't work under Win95, though LANtastic 6.0 DOS works perfectly on same machines.

Network doesn't work under Win95, though LANtastic 6.0 DOS works perfectly on same machines.

Post by Ted Schundle » Thu, 09 Jul 1998 04:00:00



I run a network with 6 computers - 5 have you generic $15 NE200 cards,
one cas an AE-3 card, because the NE200s kept conflicting, and I needed
something with jumpers for that computer. I'm using BNC cable, about
5-10 yards of it total.

When they were running Win3.1, and thus using the DOS LANtastic drivers,

they worked perfectly. However they are used for Desktop Publishing, and

we have to upgrade to PageMaker 6.5, and thus Win95.
So, I installed 95, and left LANtastic 6.0 - although that didn't work
because the servers wouldn't work when the Win95 GUI was loaded. So I
decided to try out the built in Win95 file & printer sharing - but no
luck. All the computers could find themselves, but only themselves.
Exept the computer with the AE-3, which found all the computers, but
couldn't talk with any of them.
So, I figured, it works on LANtastic for DOS, why not for Win95? Got
7.0, installed it, and still no more luck.

Any clue why the network would work with DOS drivers, but not Win95
ones. I'm using standard NE2000. If the Artisoft card was giving me
problems, that would make more sense, but it seems to be the NE2000
cards.
All the cards are ISA and they're al 233 MMX Pentiums.

Please also reply via E-Mail.
Thanks in advance,

                  -Ted

 
 
 

Network doesn't work under Win95, though LANtastic 6.0 DOS works perfectly on same machines.

Post by Steve Yat » Sat, 11 Jul 1998 04:00:00



Quote:>I run a network with 6 computers - 5 have you generic $15 NE200 cards,
>one cas an AE-3 card, because the NE200s kept conflicting,
>I'm using standard NE2000. If the Artisoft card was giving me
>problems, that would make more sense, but it seems to be the NE2000
>cards.

        Specifically which driver are you using?  I have seen several cases where
a generic NE2000 driver like the "Novell/Anthem NE2000 compatible" driver
doesn't work with a supposed NE2000-compatible card.  Since the PC can see itself
but not other PCs that implies communication outside the card is not working so
I would start with the drivers.  Try to find the correct driver from the manufacturer
of your card.  Don't use the Novell NE2000 driver as I believe it's specific to their
card.  If you have another brand of card to test with pop one in and load its drivers
and see if the problem disappears.

        This is why we don't buy no-name generic cards.  :)

---------------------------------------------------
Steve Yates,
Integrated Technical Solutions, Inc.


Web   - www.teamITS.com
---------------------------------------------------

 
 
 

Network doesn't work under Win95, though LANtastic 6.0 DOS works perfectly on same machines.

Post by Doug Urba » Sat, 11 Jul 1998 04:00:00


You may want to try getting rid of the Multicast, too.  It affects the way
machines talk to each other.  And, check to see if LT7.0 is the default
protocol.  It may be trying to use the built-in networking from Win95.


> I run a network with 6 computers - 5 have you generic $15 NE200 cards,
> one cas an AE-3 card, because the NE200s kept conflicting, and I needed
> something with jumpers for that computer. I'm using BNC cable, about
> 5-10 yards of it total.

> When they were running Win3.1, and thus using the DOS LANtastic drivers,

> they worked perfectly. However they are used for Desktop Publishing, and

> we have to upgrade to PageMaker 6.5, and thus Win95.
> So, I installed 95, and left LANtastic 6.0 - although that didn't work
> because the servers wouldn't work when the Win95 GUI was loaded. So I
> decided to try out the built in Win95 file & printer sharing - but no
> luck. All the computers could find themselves, but only themselves.
> Exept the computer with the AE-3, which found all the computers, but
> couldn't talk with any of them.
> So, I figured, it works on LANtastic for DOS, why not for Win95? Got
> 7.0, installed it, and still no more luck.

> Any clue why the network would work with DOS drivers, but not Win95
> ones. I'm using standard NE2000. If the Artisoft card was giving me
> problems, that would make more sense, but it seems to be the NE2000
> cards.
> All the cards are ISA and they're al 233 MMX Pentiums.

> Please also reply via E-Mail.
> Thanks in advance,

>                   -Ted

--
globe.cce
Get Lutherans Online and Boost Efficiency:
Committed to Christian Education
http://cust2.iamerica.net/shls
 
 
 

1. Help Net Diag works in Dos, but doesn't work in Windows

Help Net Diag works in Dos, but doesn't work in Windows

I.e when I boot to DOS and type net diag on one machine set it up as
listener, and tyupe net diag on the other it finds it and verifies it is
sending and receiving ok - This is with 2 nics and a crossover or 2
nics, 2 normal cables and a hub.

But when I do it from the DOS prompt in windows nothing works.

Tried setting up netbui, tcp, ipx, but neither comp can find each other
in the network neighbourhood, one is set to disabled and one to enabled.

Client and service are installed. Network cards are installed and work
right, both computers have shared drives.

Both have names pc1 and pc2

Workgroup name is the same on both - work

Share Level Access is set

Logins appear on both during boot up, both ok all right.

Added 192.168.0.1 and 192.168.0.2 for the tcp address, with the given
submask.

HELP, what is wrong, spent 3 weeks on this.

Doug

2. ARGh! Internet not working

3. Network DDE NT<-->Win95 doesn't work

4. Profiles info needed

5. Fax Doesn't Work w/Some Fax Machines

6. FS: Palm III Plus Some Good Stuff

7. ppp-2.2 doesn't work whereas ppp2.1.2d works - why?

8. FS: Used SUN spares

9. Network icon on XP's taskbar doesn't work with some wireless connections

10. 2 NICS with 98 and NAT, doesn't work, anyone actually get it to work?

11. Answering machine doesn't work when modem is on

12. 100ft cat5e cable doesn't work on XP machines

13. Modem doesn't work in DOS