Win95 Network

Win95 Network

Post by coli » Sun, 27 Dec 1998 04:00:00



Hi there,
I have a problem networking to pc's with NE2000 compatable
cards, these computers where networked some time ago. But
now the best I can get on PC1 is I can see and transfer
files from and to PC2, but PC1 Network Neibourhood cannot
see itself?

also PC2 does not have a Network Neibourhood icon at all in
Explorer.

I have tried to re-installing both cards Control
Panel/System report no conflicts
with each PC and they have at least one hard drive is full
shared. No matter what I have tried I cannot get the Network
Neibourghood to show on PC2 .
So PC2 cannot see PC1 at all, even when trying to log
network cards,

They are both set to the same workgroup name with two
different computernames. Binding Netbui and IPX

Any thoughts on what I'm doing wrong would be very helpful,
With festive greeting to you all
Colin

 
 
 

Win95 Network

Post by pdw » Sun, 27 Dec 1998 04:00:00


Are the cables terminated?

>Hi there,
>I have a problem networking to pc's with NE2000 compatable
>cards, these computers where networked some time ago. But
>now the best I can get on PC1 is I can see and transfer
>files from and to PC2, but PC1 Network Neibourhood cannot
>see itself?

>also PC2 does not have a Network Neibourhood icon at all in
>Explorer.

>I have tried to re-installing both cards Control
>Panel/System report no conflicts
>with each PC and they have at least one hard drive is full
>shared. No matter what I have tried I cannot get the Network
>Neibourghood to show on PC2 .
>So PC2 cannot see PC1 at all, even when trying to log
>network cards,

>They are both set to the same workgroup name with two
>different computernames. Binding Netbui and IPX

>Any thoughts on what I'm doing wrong would be very helpful,
>With festive greeting to you all
>Colin


 
 
 

Win95 Network

Post by coli » Mon, 28 Dec 1998 04:00:00


Hi there,

Yes, terminated both ends and meter tested the terminators
and cable.

 
 
 

1. win95 - win95 network problem

I have 2 computer running Windows '95 with NE2500T ethernet cards, hooked
up to a 10baseT hub.  Both are setup as TCP/IP with ip addresses
192.168.10.1 and 192.168.10.2  Both have subnet masks of 255.255.255.0
client for microsoft networks is installed, as is file/print sharing.  
Both are on the "home" workgroup.

When I go to network neighborhood, I can see both computers and access
shared files, but copying files is very slow. (about 1 mb a minute)  I
have pinged from both systems and the reply was very fast.

Any ideas on what could be slowing things down?

Any help would be greatly appreciated.

Thanks

2. PCMCIA cards and OS/2

3. Using Doial=up Network w/ Win95 network

4. VPN and ICS

5. Bridging NT/Win95 Network

6. Printing changed cards in a stack

7. Sharing Modem over Win95 network

8. faizal.nl

9. Win95 Networking/LAN

10. Intranetware Client for Win95 Network Installation - Can't Find URL to Download?

11. Press Release: LANCharge for Win95 - Network monitor and automation utility for NetWare

12. Win95 networking?

13. Help setting up NW4.1 on Win95 network