Accessing 2nd PC!

Accessing 2nd PC!

Post by Bigpond Newsgroup » Sat, 07 Sep 2002 14:48:34



I have the following scenario:

- Netgear D104 4 port Hub
- Windows XP PC with USB ADSL Modem attached.
- Windows 2000 PC attached to LAN.

Question: People can externally get access to my XP PC... (log on to Oracle
database etc), but they cannot log-on to whe Win 2000 PC... it only has an
'internal' IP address.

What do I have to do to configure my environment so people can log into my
database on the other machine?

To help out here are the ipconfig /all outputs:

FOR THE WINXP w/ADSL USB Modem
==========================
Windows IP Configuration

Host Name . . . . . . . . . . . . : ep-01
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : vic.bigpond.net.au

Ethernet adapter Local Area Connection 3:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : SMC EZ Connect USB/Ethernet Series C
onverter
Physical Address. . . . . . . . . : 00-04-E2-08-9B-9F
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.61.182
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 3Com EtherLink 10/100 PCI For Comple
te PC Management NIC (3C905C-TX)
Physical Address. . . . . . . . . : 00-50-DA-61-0D-78
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.0.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

PPP adapter Telstra ADSL:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-53-45-00-00-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 203.51.52.207
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 203.51.52.207
DNS Servers . . . . . . . . . . . : 61.9.192.14
61.9.192.15
NetBIOS over Tcpip. . . . . . . . : Disabled

FOR THE WIN2000 w/Oracle Server
==========================
Windows 2000 IP Configuration

Host Name . . . . . . . . . . . . : D4RYM41S
Primary DNS Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : vic.bigpond.net.au

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : mshome.net
Description . . . . . . . . . . . : 3Com 10/100 Mini PCI Ethernet Adapter
Physical Address. . . . . . . . . : 00-04-76-48-6E-7E

DHCP Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.0.126

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.0.1

DHCP Server . . . . . . . . . . . : 192.168.0.1

DNS Servers . . . . . . . . . . . : 192.168.0.1
Lease Obtained. . . . . . . . . . : Friday, 6 September 2002 3:03:20 PM

Lease Expires . . . . . . . . . . : Friday, 13 September 2002 3:03:20 PM

 
 
 

Accessing 2nd PC!

Post by bob » Sat, 07 Sep 2002 20:00:40


On Fri, 06 Sep 2002 05:48:34 GMT, "Bigpond Newsgroups"


>I have the following scenario:

>- Netgear D104 4 port Hub
>- Windows XP PC with USB ADSL Modem attached.
>- Windows 2000 PC attached to LAN.

>Question: People can externally get access to my XP PC... (log on to Oracle
>database etc), but they cannot log-on to whe Win 2000 PC... it only has an
>'internal' IP address.

>What do I have to do to configure my environment so people can log into my
>database on the other machine?

Enable NAT.

Port forward the require services from outside (requests) to the
inside.

-bobb

 
 
 

Accessing 2nd PC!

Post by Exete » Sun, 08 Sep 2002 16:20:02


Thanks Bobb...

NAT = Network Address Translation?!

What/how do you mean 'Enable NAT in my scenario?

Thanks... for replying!


> On Fri, 06 Sep 2002 05:48:34 GMT, "Bigpond Newsgroups"

> >I have the following scenario:

> >- Netgear D104 4 port Hub
> >- Windows XP PC with USB ADSL Modem attached.
> >- Windows 2000 PC attached to LAN.

> >Question: People can externally get access to my XP PC... (log on to
Oracle
> >database etc), but they cannot log-on to whe Win 2000 PC... it only has
an
> >'internal' IP address.

> >What do I have to do to configure my environment so people can log into
my
> >database on the other machine?

> Enable NAT.

> Port forward the require services from outside (requests) to the
> inside.

> -bobb

 
 
 

Accessing 2nd PC!

Post by Exete » Sun, 08 Sep 2002 16:26:06


btw...

Ihave ICS working fine... so I can assume that NAT must be applied?!

What I guess I don;t know how to do is the part about 'Port forward the
require services from outside (requests) to the inside!'.

Thanks.


> On Fri, 06 Sep 2002 05:48:34 GMT, "Bigpond Newsgroups"

> >I have the following scenario:

> >- Netgear D104 4 port Hub
> >- Windows XP PC with USB ADSL Modem attached.
> >- Windows 2000 PC attached to LAN.

> >Question: People can externally get access to my XP PC... (log on to
Oracle
> >database etc), but they cannot log-on to whe Win 2000 PC... it only has
an
> >'internal' IP address.

> >What do I have to do to configure my environment so people can log into
my
> >database on the other machine?

> Enable NAT.

> Port forward the require services from outside (requests) to the
> inside.

> -bobb