3C509BTP in a 486

3C509BTP in a 486

Post by Elfred van Nieuwameronge » Sat, 27 Jan 2001 05:58:40



Hay there, can anyone help me.

I want to use my 486 computer as a router. Therefore I 've place two 3c509B
cards in my ISA-Slots of my 486. When I than want to start the programm
3C5X9CFG to configure the cards, the system hangs (under dos!!).

I.ve tried the cards in a other PC and the work fine. Is there something
about legancy-ISA. Do I have to set thinks in BIOS?

Also the programm 3LINK-ID hangs.

Thanx
Elfred

 
 
 

3C509BTP in a 486

Post by TomK » Sat, 27 Jan 2001 08:35:50


Does the old 486 motherboard support Plug and Play?

You might want to consider configuring one at a
time with different irq and i/o addresses.  make sure
you note them down when you are configuring them.

Tom


> Hay there, can anyone help me.

> I want to use my 486 computer as a router. Therefore I 've place two 3c509B
> cards in my ISA-Slots of my 486. When I than want to start the programm
> 3C5X9CFG to configure the cards, the system hangs (under dos!!).

> I.ve tried the cards in a other PC and the work fine. Is there something
> about legancy-ISA. Do I have to set thinks in BIOS?

> Also the programm 3LINK-ID hangs.

> Thanx
> Elfred

--
__________________________________________________________
Please take the ZZZ out of address when replying by e-mail|
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

 
 
 

3C509BTP in a 486

Post by Mike Dombrows » Mon, 29 Jan 2001 05:57:23


Quote:>Hay there, can anyone help me.

>I want to use my 486 computer as a router.

Good.

Therefore I 've place two 3c509B

Quote:>cards in my ISA-Slots of my 486. When I than want to start the programm

Don't do that. It don't work too nicely, or at least it never has for
me. Get another different card. You might be able to put one in,
config it and then put the other one it and config it to use different
io/int but I forget if that works.

Mike

Quote:>3C5X9CFG to configure the cards, the system hangs (under dos!!).

>I.ve tried the cards in a other PC and the work fine. Is there something
>about legancy-ISA. Do I have to set thinks in BIOS?

>Also the programm 3LINK-ID hangs.

>Thanx
>Elfred

 
 
 

1. 56K Modem on 486 Problem

Nice comments from you all. Can't says I have a lot of theoretical
experience here but try this...

        Download NetMedic and run it on your 486, while retieving
something from the net with your PCI Winmodem. You'll enjoy it! It'll
show your % of CPU use.

  Now open a few othe applications while still Dloading... Yikes! Now go
buy or borrow a true modem in ISA form. Nice!!!

        Not meaning to sound cocky here. It just simply worked for me.

2. Hardware Loaded A2000 on Ebay

3. Connecting Modem to a 486

4. FA: ANT Internet Suite - Server edition

5. Help: SupraExpress 288i PnP not working with 486

6. ipaq+Wifi+MS ISA Server=No surfing

7. HSP modem 33.6K under 486

8. SUMMARY: TeX, Borland Pascal 7 and Windows

9. Need to locate a jumper on a 486 motherboard

10. PCtel HSP Modem - work with a 486 CPU ?

11. 486 modem connection

12. Conexant SoftK56 Modem and 486 PCI Board

13. Can 66 mhz 486 handle winmodem ?