OnQ and DSL Problem

OnQ and DSL Problem

Post by srin » Sun, 06 Jul 2003 00:52:01



I have an OnQ 1 x 11 box with the lines going out
to each room without any filtering. All the jacks
in the house work for the phones (with dsl filter
on each one), but the DSL connection is *real* flaky.

DSL simply modem does not finish training most of the
time and the lights keep flashing with of course no
connectivity.

Since all the jacks work for phone I am assuming this
is not a wiring/OnQ problem

Appreciate any input

Thanks

 
 
 

OnQ and DSL Problem

Post by Robert L. Bas » Sun, 06 Jul 2003 11:03:55


If you have all your jacks wired to the OnQ box it's simple to fix this
problem.

    1. Remove all of the "in-line" filters at the telephones.
    2. Separate the line going to the DSL modem from the rest.
    3. Install a splitter type filter between the line going to the
        DSL modem and the one feeding the OnQ distro.

Regards,
Robert

=============================>
Bass Home Electronics, Inc
2291 Pine View Circle
Sarasota Florida 34231
877-722-8900 Sales & Tech Support
941-925-9747 Fax
941-232-0791 Wireless
Nextel Private ID - 161*21755*1
http://www.bass-home.com
=============================>

Quote:> I have an OnQ 1 x 11 box with the lines going out
> to each room without any filtering. All the jacks
> in the house work for the phones (with dsl filter
> on each one), but the DSL connection is *real* flaky.

> DSL simply modem does not finish training most of the
> time and the lights keep flashing with of course no
> connectivity.

> Since all the jacks work for phone I am assuming this
> is not a wiring/OnQ problem

> Appreciate any input

> Thanks