Motorola Bitsurfr Pro and Multilink

Motorola Bitsurfr Pro and Multilink

Post by Chris Bischof » Sat, 02 Oct 1999 04:00:00



Has anyone successfully used a Bitsurfr Pro to establish a PPP Multilink
call? I've tried this from Win95 and WinNT and just Hyperterminal. The
dual channel connection does not get established but a single channel
PPP connection works fine. The init string I'm using for the dual
channel connection is:


Chris Bischoff

 
 
 

Motorola Bitsurfr Pro and Multilink

Post by tmo.. » Sun, 03 Oct 1999 04:00:00



Works for me.

 
 
 

Motorola Bitsurfr Pro and Multilink

Post by Bill Wrag » Sun, 03 Oct 1999 04:00:00


Hi,

I have no problem connecting my Bitsurfer Pro with dual channels. Here is my
init string:


You may also want to check to make sure your ISP will allow it. Are you
using the proper string in your telephone numbers?    555-1212&555-1212

And how can you tell that you're not up on 2 channels? The DTE light should
flash fast when establishing the connection, then when established it should
be steady. When it fails to get 2 channels, when told to do so properly, the
DTE continues to flash fast. If you are setting up for a single channel then
the DTE light flashes slow, when call is in progress, then when connected it
is steady.

Good Luck
--
Bill Wragg
Systems Consultant
Chatham, Ontario, Canada


> Has anyone successfully used a Bitsurfr Pro to establish a PPP Multilink
> call? I've tried this from Win95 and WinNT and just Hyperterminal. The
> dual channel connection does not get established but a single channel
> PPP connection works fine. The init string I'm using for the dual
> channel connection is:


> Chris Bischoff

 
 
 

Motorola Bitsurfr Pro and Multilink

Post by Chris Bischof » Thu, 07 Oct 1999 04:00:00


Thanks for the information. However, I should have mentioned that I was trying
to establish a call between two Bitsurfr modems using Multilink PPP. I've since
discovered that the Bitsurfr does not support incoming Multilink PPP calls -

with 2 channels bonded. The dial command only needs to contain one appearance of
the phone number. By the way, the number that needs to be dialed is the one for
the B2 channel, not the one for the B1 channel. The application I'm working on
is for RAS between Windows NT systems.

Chris Bischoff
San Jose, CA


> Hi,

> I have no problem connecting my Bitsurfer Pro with dual channels. Here is my
> init string:


> You may also want to check to make sure your ISP will allow it. Are you
> using the proper string in your telephone numbers?    555-1212&555-1212

> And how can you tell that you're not up on 2 channels? The DTE light should
> flash fast when establishing the connection, then when established it should
> be steady. When it fails to get 2 channels, when told to do so properly, the
> DTE continues to flash fast. If you are setting up for a single channel then
> the DTE light flashes slow, when call is in progress, then when connected it
> is steady.

> Good Luck
> --
> Bill Wragg
> Systems Consultant
> Chatham, Ontario, Canada



> > Has anyone successfully used a Bitsurfr Pro to establish a PPP Multilink
> > call? I've tried this from Win95 and WinNT and just Hyperterminal. The
> > dual channel connection does not get established but a single channel
> > PPP connection works fine. The init string I'm using for the dual
> > channel connection is:


> > Chris Bischoff

 
 
 

1. Can't get Motorola BitSURFR Pro To Multilink

   I've been trying for the past few months to get my BitSurfr Pro
(external) to mulitlink.  But as of yet I havn't been able to.  I have the
newest software from Motorola loaded (version J1).  I have the Win95 Acc.
Pack V1.1 (but I believe I read  it does nothing for external ISDN
adapters).  I've tried tons of different settings.  I'm running IE 3.0,
Win95.  If anyone has any suggestions that would be great.  My Internet
provider supports multilink.  I'm supposed to dial    number&number.  Using
the same phone number in place of "number".  I put this is the dial text
box of the settings.  When I go to dial though is takes out the '&'.  I put
it in and then hit connect but it still only connects on one B-channel.
Any help, input, experience would be greatly appreciated.  Thanks, Ken.

2. Problem with MSMoney 2002, Canadian

3. Motorola Vanguard 310 joins BitSURFR and BitSURFR PRO!

4. RAS w/o PhoneBook Entries under Win95/98

5. Bitsurfr Pro, Motorola officers to call (was Re: Bit Surfer Pro Advice Needed)

6. Default Import folder

7. CISCO 2503 Multilink PPP to BitSurfr Pro (2BChans) any luck???

8. help

9. Bitsurfr Pro Multilink

10. ???Bitsurfr Pro and MultiLink PPP/ DCA

11. Bitsurfr Pro + Linux PPP == no Multilink!!

12. Multilink PPP BitSurfr Pro-> Livingston PM2E