Bitsurfer Pro and multilink PPP..???

Bitsurfer Pro and multilink PPP..???

Post by Ric » Mon, 17 Jun 1996 04:00:00



I have been able to connect with my Motorola Bitsurfer Pro using the
win95 dialer with 1 channel. But when I try to connect using multilink
PPP(two channels) it never connects two channel, just one. My provider
told me he definately supports two channel multilink PPP. The only
change I made on my bitsurfer pro to connect with multilink was to
change the phone number from 111-1111 to 111-1111&111-1111. Am I
missing something, or should this be the only thing I need to do to
get multilink PPP?  thank you
-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Rick.......842-5366
Monmouth Internet Engineer
* http://www.monmouth.com/ *
-=-=-=-=-=-=-=-=-=-=-=-=-=-=

 
 
 

Bitsurfer Pro and multilink PPP..???

Post by Gene McCr » Mon, 17 Jun 1996 04:00:00



>I have been able to connect with my Motorola Bitsurfer Pro using the
>win95 dialer with 1 channel. But when I try to connect using multilink
>PPP(two channels) it never connects two channel, just one. My provider
>told me he definately supports two channel multilink PPP. The only
>change I made on my bitsurfer pro to connect with multilink was to
>change the phone number from 111-1111 to 111-1111&111-1111. Am I
>missing something, or should this be the only thing I need to do to
>get multilink PPP?  thank you
>-=-=-=-=-=-=-=-=-=-=-=-=-=-=
>Rick.......842-5366
>Monmouth Internet Engineer
>* http://www.monmouth.com/ *
>-=-=-=-=-=-=-=-=-=-=-=-=-=-=

You also need to change the Extra Settings
try this:

The B0=2 is for mulitlinkPPP B0=1 for single.

 
 
 

Bitsurfer Pro and multilink PPP..???

Post by Josh G Renze » Mon, 17 Jun 1996 04:00:00


Rick-
        In the win95 dialer, make sure that you have indeed entered the "&"
chacter - Win95 will save it, but you need to manually enter it in each time
or save the joined number as a quick-dial in the BSPro.



Quote:>I have been able to connect with my Motorola Bitsurfer Pro using the
>win95 dialer with 1 channel. But when I try to connect using multilink
>PPP(two channels) it never connects two channel, just one. My provider
>told me he definately supports two channel multilink PPP. The only
>change I made on my bitsurfer pro to connect with multilink was to
>change the phone number from 111-1111 to 111-1111&111-1111. Am I
>missing something, or should this be the only thing I need to do to
>get multilink PPP?  thank you
>-=-=-=-=-=-=-=-=-=-=-=-=-=-=
>Rick.......842-5366
>Monmouth Internet Engineer
>* http://www.monmouth.com/ *
>-=-=-=-=-=-=-=-=-=-=-=-=-=-=

--

     -=-=-=- www.youtools.com - FASTNET(tm) PA/NJ/DE Internet -=-=-=-
 
 
 

Bitsurfer Pro and multilink PPP..???

Post by Bill Lutt » Tue, 18 Jun 1996 04:00:00


Hi Josh,

If you UnCheck "Use are/country code....", Win95 will stop eating
the "&".

Hope this helps,
Bill


Quote:>        In the win95 dialer, make sure that you have indeed entered the "&"
>chacter - Win95 will save it, but you need to manually enter it in each time
>or save the joined number as a quick-dial in the BSPro.

 
 
 

Bitsurfer Pro and multilink PPP..???

Post by Carlos Domingu » Tue, 18 Jun 1996 04:00:00



>I have been able to connect with my Motorola Bitsurfer Pro using the
>win95 dialer with 1 channel. But when I try to connect using multilink
>PPP(two channels) it never connects two channel, just one. My provider
>told me he definately supports two channel multilink PPP. The only
>change I made on my bitsurfer pro to connect with multilink was to
>change the phone number from 111-1111 to 111-1111&111-1111. Am I
>missing something, or should this be the only thing I need to do to
>get multilink PPP?  thank you

Check the motorola web site

http://www.mot.com/MIMS/ISG

they have complete info on how to configure win95 for the bitsurfr pro.

good luck,

carlos

--

(c) Carlos Dominguez, 1996
Commercial use of this message or its export to email registries are forbidden.
The opinions expressed above are not those of Bankers Trust Company.

 
 
 

Bitsurfer Pro and multilink PPP..???

Post by Scott Nowe » Tue, 18 Jun 1996 04:00:00



>Rick-
>        In the win95 dialer, make sure that you have indeed entered the "&"
>chacter - Win95 will save it, but you need to manually enter it in each time
>or save the joined number as a quick-dial in the BSPro.
--

>     -=-=-=- www.youtools.com - FASTNET(tm) PA/NJ/DE Internet -=-=-=-

I have noticed that the & does not get displayed in the short-cut.
Does this mean that it is not there and must be entered at that level
every time?

Scott

 
 
 

Bitsurfer Pro and multilink PPP..???

Post by David Wagsta » Thu, 20 Jun 1996 04:00:00



>I have been able to connect with my Motorola Bitsurfer Pro using the
>win95 dialer with 1 channel. But when I try to connect using multilink
>PPP(two channels) it never connects two channel, just one. My provider
>told me he definately supports two channel multilink PPP. The only
>change I made on my bitsurfer pro to connect with multilink was to
>change the phone number from 111-1111 to 111-1111&111-1111. Am I
>missing something, or should this be the only thing I need to do to
>get multilink PPP?  thank you

Couple of things I can suguest:

        1) In your modem configuration string for the BSP, set the Init.

             select the ADVANCE button).
        2)  In the dial up propteries setting, make sure that the
              'Use country code and area code' option is NOT
             selected, otherwise the & between the two
             phone numbers will be stripped off.

When you connect, the DTE light should flash rapidly (indicating a
single B channel is in use) followed by a solid lit (indicating both B
channels are used).  There may be a significant delay between the
blinking and solid states, upto around  30 seconds or so.

I use the above all the time to get two B channels.

--
======================================================================
    David Wagstaff                 |    

    (310)604-8739 Ext. 35          |
======================================================================

 
 
 

1. Multilink PPP (MLPPP), Linux RH 5.0, Bitsurfer Pro ISA

Howdy!

I've been trying to get MLPPP working from a linux box running Redhat 5.0
for a few days now.  I can connect fine over 1B, and can use the other B for
voice calls.  It's obviously (I'm assuming here so watch out) not a case of
bad SPIDs/DNs because both Bs work.

Some info:

ISDN phone co: Bell Atlantic
ISP: Buffnet (uses Ascend routers)
Linux hardware: an old Gateway 486SX/33 w/ Pentium Overdrive 83, 32M, 256k
cache, 5.4G among 3 HD's, scsi card with some external periphs, Cabletron
E21X, and 10x CD.
Linux software: kernel 2.0.34, pppd 2.3.5, all patches listed by Redhat are
applied

That leaves a few choices:


    Basically this configures the modem to use MLPPP and DOV.  FYI, the
manual I have does not list the Factory Profiles correctly.  AT&F0
configures the modem for Single-link PPP (I verified this by checking the
relevant AT settings listed).  The dial string I use is ATD1234567&7 which
was recommended by Motorola tech support, which differs from the manual.
The manual lists two ways of dialing: after the & repeat the number; just
include the &.

2) The card isn't configured properly under linux.  Currently it is
recognized as COM3 on IRQ3 at 0x3e8 and I use setserial to configure it for
spd_vhi.  Here's my options file from /etc/ppp:

connect "chat -vf /root/mypppscr"
user <myuser>
/dev/modem
115200
-detach
modem
lcp-max-configure 30
ipcp-accept-local
ipcp-accept-remote
noipx
lock
debug
asyncmap 0x00000000
crtscts
defaultroute
noipdefault
mru 1024

Here's the chat script file:

REPORT CONNECT
ABORT BUSY
ABORT 'NO CARRIER'
'' +++ATZ

OK ATD1234567\&7 CONNECT

3) The modem has a defect or there's a problem with the line.  Inside I'm
using Cat 5.

Any ideas?  I'm going to try and get a number from Mot Tech Support where I
can attempt an MLPPP connection and they can monitor things, or have them
connect to me.  I've already done this with my ISP and no matter what I've
tried nothing happens with the 2nd B.  I will also contact BA and have them
run some tests.

Thanks!

----------------------------------------
Andrew Chaplin, Computer Operator
Information Technology Services, Canisius College
chaplina at canisius dot edu (remove devnull when replying via email)

2. uninstalling win 2000

3. Multilink PPP (MLPPP), Linux RH 5.0, Bitsurfer Pro ISA = NOPE

4. Problem with ADO.NET

5. BitSURFER Pro Multilink PPP

6. iPAQ 3835 Amber Charge light on then off

7. Mouse-Overs

8. multilink ppp only works with ppp multilink fragment disable (2 T-1s)

9. Can you upgrade a bitsurfer to a bitsurfer pro?

10. BitSurfer vs. BitSurfer Pro?

11. Bitsurfer vs. Bitsurfer Pro

12. Motorola Bitsurfer vs Bitsurfer PRO