BitsurferPro Rev-L & PAP Problem(s)?

BitsurferPro Rev-L & PAP Problem(s)?

Post by Dave Nutta » Thu, 02 Oct 1997 04:00:00



I had problems apparently with PAP connecting to my ISP and
then I decided to upgrade the ROM to Rev-L.  Now I see a couple
of posts referencing Win95 DUN problems that seem to be linked
to Rev-L.

I'm running NT 4.0 and/or Linux.   NT gives me a "718" error
and the Linux pppd logs show a PAP authentication error.  The
ISP says their logs don't show any connections, hence no indication
of attempts to do PAP authentication (I think that's what they mean.).

I'd be grateful for suggestions on what to set on my modem/boxes
to get this thing back on line!


Thanks in advance for "advice" you may have.

Dave Nuttall
San Antonio, TX

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
+ Edit the e-mail address to avoid eternal bouncing mail.            +
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

 
 
 

BitsurferPro Rev-L & PAP Problem(s)?

Post by Jeffrey Rhode » Thu, 02 Oct 1997 04:00:00


I helped someone with a similar description of a problem. I'm not
saying this is absolutely gonna be the solution, but do you have
the same problem with an ISDN 56k data call? If not, then it
would appear the ISDN network has an internal routing problem
that will be difficult to fix. Basically, this condition is readily
identifiable, may be time dependent, and involves ISDN routing
of 64k data calls onto 56k limited facilities, something that is
NOT supposed to happen.



> I had problems apparently with PAP connecting to my ISP and
> then I decided to upgrade the ROM to Rev-L.  Now I see a couple
> of posts referencing Win95 DUN problems that seem to be linked
> to Rev-L.

> I'm running NT 4.0 and/or Linux.   NT gives me a "718" error
> and the Linux pppd logs show a PAP authentication error.  The
> ISP says their logs don't show any connections, hence no indication
> of attempts to do PAP authentication (I think that's what they mean.).

> I'd be grateful for suggestions on what to set on my modem/boxes
> to get this thing back on line!


> Thanks in advance for "advice" you may have.

> Dave Nuttall
> San Antonio, TX

> ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
> + Edit the e-mail address to avoid eternal bouncing mail.            +
> ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++


 
 
 

BitsurferPro Rev-L & PAP Problem(s)?

Post by Emre Brooke » Fri, 10 Oct 1997 04:00:00


: I helped someone with a similar description of a problem. I'm not
: saying this is absolutely gonna be the solution, but do you have
: the same problem with an ISDN 56k data call? If not, then it
: would appear the ISDN network has an internal routing problem
: that will be difficult to fix. Basically, this condition is readily
: identifiable, may be time dependent, and involves ISDN routing
: of 64k data calls onto 56k limited facilities, something that is
: NOT supposed to happen.


FYI
I had the same problem... PAP authentication from UnixWare 2.0.x via
digi 115.2k port thru Bitsurfer EZ to ascend.  When I droped from 64k
to 56k all was fine.  This is a pisser.
Thanks Jeffrey Rhodes for the information

Emre Brookes

 
 
 

1. PPPD - BitSurferPRO - PAP

I have a Motorolla BitSurferPRO ISDN Modem which has a built in PPPD
dialer. I would like to be able to dial-up to my ISP using this ppp dialer
(it's set via AT commands sent by my ppp-script) then after the BitSurfer
receives the "CONNECT" from the server end I would like the linux pppd to
take over the connection and send the necessary PAP information to my isp
so that I can login properly and have my ppp connection setup. I will be
doing a combination of 1B-Channel calls and some 2B-Channel calls, all
which can be dialed by the BitSurfer. If anyone has any ideas or knows
anything about what I am trying to do it would be greatly appreciated if
you could pass it along.
Thanks in advance.
Brian Pavane

--
=============================================================================
Brian Pavane       LIII Support Staff

BPIsles on IRC     http://www.fef.net

2. Importfile for Crosstab?

3. TS to a Win2k Professional PC

4. Help w/ ISDN connections - bitsurferPro & Win95

5. Mainframe to Lexmark optra s1650 lazer

6. BitSurferPro & 128 Kbps - Help!

7. mysql.server stop

8. Motorola Premier REV 5, not REV D

9. Bocamodem V.34 Rev 0 and Rev 04BC

10. Can Rev J flash Rev K on BSP?

11. VLM 1.20 Rev B reported by NVER as REV A

12. BSP Rev. 1K......Trouble with Rev 1L