Sending but not recieving video and audio

Sending but not recieving video and audio

Post by Martin Joergense » Fri, 19 Nov 1999 04:00:00



I have a problem with my NM setup. I'm getting myself fine on the 'My
video' window and the ones I contact get my voice and video. But I get
nothing from them!

I have a setup consisting of a Philips PC Camera connected to the net
via an dual ISDN line and an Eicon ISDN hub.

I have tried all FAQ's, help files and general searches, but to no
avail. Could be a header compression problem, but I cannot control
header compression on my setup - to my knowledge at least - as I have no
manual dialup, but automatically connect the the hub.

Can anybody point me in the direction of a solution?

--
Martin Joergensen, Copenhagen, Denmark
Co-webmaster on Global Fly Fisher
http://globalflyfisher.com

 
 
 

Sending but not recieving video and audio

Post by Brian Sullivan - NetMeeting MV » Fri, 19 Nov 1999 04:00:00



> I have a problem with my NM setup. I'm getting myself fine on the 'My
> video' window and the ones I contact get my voice and video. But I get
> nothing from them!

> I have a setup consisting of a Philips PC Camera connected to the net
> via an dual ISDN line and an Eicon ISDN hub.

> I have tried all FAQ's, help files and general searches, but to no
> avail. Could be a header compression problem, but I cannot control
> header compression on my setup - to my knowledge at least - as I have no
> manual dialup, but automatically connect the the hub.

Likely the problem is that the ISDN 'hub" is really a NAT router that does not support H.323. Does your
network use private IP addresses ( 10.x.x.x, 172.16-32.x.x or 192.168.x.x.) - if so NAT must be
happening to the oudside world.

Possibly the router can be upgraded to support H.323  -- contact the supplier to see if that is
possible.

 
 
 

1. Problems sending audio - Receiving audio and video OK - SENDING video also OK

Hi there!

I have just bought the Philips-PC-Webcam PCVC730K.

I am having the following problem:

I can receive audio and video via Mircosoft Netmeeting.
I can send video via Netmeeting during the same conference.
I can NOT send audio via Netmeeting.

So far I have done the following to solve the problem:

I have read the available support information concerning Netmeeting
on the MS Knowledge Base.

I have used the Audio Assistant of Netmeeting.

The problem manifests itdelf this way:

During the netmeeting conference with one other person I can see that
audio is recorded looking at the bar line of the mircophone. (In other
programs like the programs to record video with the webcam, the microphone
works.)

My conference partner does NOT hear my audio but sees the video.

In the record part of the Sound Mixer of Windows I can select the line
in/mircophone of my sound card.

I can NOT select the Webcam Microphone in the record part of the Windows
Sound Mixer.

If I and my conference partner do NOT use the video, I can hear his
audio but he can NOT hear my audio. I think therefore that it is not
a bandwidth problem as he has a 33000 Baud Modem and I have DSL.

I really hope you can help me, as I do not know how to solve that problem.

Sincerely

Alexander Loschky

2. Is there no NULL in IDL??

3. Netmeeting not recieving Video or audio

4. W2K-TSE in WINNT4.0 Domain

5. can send audio/video but cant recieve it

6. multy user online game

7. Can send audio and video, but can't recieve

8. Implications of sticking with old non DNS doman name ?

9. Sending & recieving video and audio

10. Cant Recieve or Send Audio & Video Using MSProxy 2

11. Can not send audio after I start to send video

12. netmeeting audio/video works...but audio in Messenger does not

13. Sharing powerpoint presentation: contains audio and video - audio does not share