not able to recieve video

not able to recieve video

Post by Willem Kokk » Fri, 24 Aug 2001 04:27:29



Hello, I'm not able though to recieve video, but sending goed wel..

now i've read a couple of times that could have something to do with a NAT
router or something, but i have no clue what that is

i'm running win2k and i am behind a very unrestrictive corporate firewall..

we have a normal adsl connection
is there a way to find out if a NAT router is the problem?
if not , what could be the problem then?

which ports does netmeeting use for incoming connections?

here is a traceroute to www.microsoft.com

  1   <10 ms   <10 ms   <10 ms  fw.dion-software.com [10.0.0.1]
  2   <10 ms   <10 ms   <10 ms  193.83.173.217
  3    20 ms    20 ms    20 ms  feth3-0-0.cc02-wien.AT.KPNQwest.net
[193.154.144.11]
  4    10 ms    20 ms    10 ms  feth3-0-0.cc02-wien.AT.KPNQwest.net
[193.154.144.11]
  5    10 ms    20 ms    20 ms  r1-Fe3-0-0.wie-KQE.AT.kpnqwest.net
[134.222.161.1]
  6    40 ms    50 ms    50 ms  r2-Se1-1-2.0.ffm-KQ1.DE.kpnqwest.net
[134.222.231.61]
  7    80 ms   130 ms    60 ms  r2-Se0-3-0.0.ledn-KQ1.NL.kpnqwest.net
[134.222.230.29]
  8    60 ms    50 ms    60 ms  r1-PO4-0.obl-KQ1.NL.kpnqwest.net
[134.222.96.34]
  9   120 ms   130 ms   130 ms  r2-PO4-0.nyk-KQ1.US.kpnqwest.net
[134.222.229.234]
 10   130 ms   130 ms   130 ms  jfk-brdr-02.inet.qwest.net [205.171.30.145]
 11   130 ms   130 ms   130 ms  205.171.4.10
 12   250 ms   261 ms   260 ms  526.at-5-0-0.XR2.NYC8.ALTER.NET
[152.63.23.78]
 13   240 ms   260 ms   271 ms  182.at-2-1-0.TR2.NYC8.ALTER.NET
[152.63.19.214]
 14   311 ms   310 ms   310 ms  124.at-1-2-0.TR2.SEA1.ALTER.NET
[146.188.140.86]
 15   290 ms   321 ms   310 ms  0.so-1-0-0.XL2.SEA1.ALTER.NET
[152.63.106.237]
 16   300 ms   310 ms   321 ms  POS7-0.GW4.SEA1.ALTER.NET [146.188.201.53]
 17   311 ms   310 ms   311 ms  microsoftoc48-gw.customer.alter.net
[157.130.184.26]

HTH

--
Willem
Kokke, Software Developer


tel.: +43 (0)1 512 60 35
fax.: +43 (0)1 512 60 35 -12
hegelgasse 6/10, a-1010 vienna, http://www.dion-software.com

 
 
 

not able to recieve video

Post by Brian Sullivan - NetMeeting MV » Fri, 24 Aug 2001 04:50:03



Quote:> Hello, I'm not able though to recieve video, but sending goed wel..

> now i've read a couple of times that could have something to do with a NAT
> router or something, but i have no clue what that is

> i'm running win2k and i am behind a very unrestrictive corporate
firewall..

> we have a normal adsl connection
> is there a way to find out if a NAT router is the problem?
> if not , what could be the problem then?

The fact that the computer IP( 10.0.0.1)  is from the private set means that
your router is a NAT router and that is the cause of your symptoms.
Quote:

> which ports does netmeeting use for incoming connections?

> here is a traceroute to www.microsoft.com

>   1   <10 ms   <10 ms   <10 ms  fw.dion-software.com [10.0.0.1]
>   2   <10 ms   <10 ms   <10 ms  193.83.173.217


 
 
 

not able to recieve video

Post by Arjen Jongelin » Wed, 07 Nov 2001 09:02:34


Quote:> The fact that the computer IP( 10.0.0.1)  is from the private set means
that
> your router is a NAT router and that is the cause of your symptoms.

This is exactly the symptom that I have.
What can I do about it? Should I go to my ISP and tell them to change
something? If yes, what exactly?
 
 
 

not able to recieve video

Post by Brian Sullivan -MV » Wed, 07 Nov 2001 12:37:37



Quote:> > The fact that the computer IP( 10.0.0.1)  is from the private set means
> that
> > your router is a NAT router and that is the cause of your symptoms.

> This is exactly the symptom that I have.
> What can I do about it? Should I go to my ISP and tell them to change
> something? If yes, what exactly?

If you are not on a network and your ISP is supplying a "modem" that is
really a NAT router then your only option is to talk the ISP ( likely they
will not be able to do anything though).